Firmware activation

Alessao

Noob Account
Nov 1, 2019
4
1
Sassari
Hi guys my name is Alex , I have a problem with the second part of the SX gear installation...when I go and boot the firmware it gives me an error

Unknown package1
Version <=‘20190809135709
‘>.
Failed to launch firmware
Any suggestion?
Thank you
 

imprezgc8

Majora's Mask
Staff member
Troll Eating Dogs
Nov 26, 2007
2,222
138
The Cloud
I believe with gear you need to grab a different boot file from the SX site to put on your SD card. It doesn't use the boot.dat that SX pro uses.

What FW are you using?
 
  • Like
Reactions: Alessao

Alessao

Noob Account
Nov 1, 2019
4
1
Sassari
Hi and thx for answering... im not really confident with the terms used but I think FW means firmware... I’m using SX os
 

Alchemy.Gaming

Troll Eating Dogs
Mar 11, 2019
88
23
US
This isn't the best place to find support for Atmosphere. There is a channel in our Discord for "Other CFW chat" but it's still not the ideal place for support since most of us are using SX OS.
 

Alessao

Noob Account
Nov 1, 2019
4
1
Sassari
Ok guys ,
In other word ( and I do apologize cause I’m not super familiar with the method , this is the first time I try the modify the switch ) following the tutorial I downloaded the latest SX OS and SX Gear

I ve basically done everything it says to do till you get to the point where I have to launch the firmware... and then it gives an error

Unknown package1
Version <=‘20190809135709
‘>.
Failed to launch firmware

Does anyone know what do do I. This case ?
Thx guys