JUNGLE FLASHER Flashing question

Status
Not open for further replies.

lucidreality

Noob Account
Sep 22, 2011
1
0
I am attempting to update my firmware from 1.6 to 1.9. I had a samsung drive spoofed as a LiteOn drive running 1.6 on a Phat console and it worked great. Now I'm attempting to get up to speed to play the latest games. I apologize, but I do not have the LiteOn drive with me at the moment so I am not 100% sure which drive it is. I have the old 360 Xtractor v1.0 with the spear add-on.

Following the tutorials
I have successfully updated the dashboard to the latest version with the original LiteOn drive in the system. (So drive should be back to factory firmware now?)
I have the latest JungleFlasher set up and running with PortIO64 running and the spear seen as COM port.

My issue is that I cannot get JungleFlasher to see my Drive. I verify the drive is seen and the SATA port is in IDE mode, but it is still not seen. I have tried on 3 different desktops. I put the Samsung drive on and it is not seen either. I've tried the power off/on with the dongle and putting the drives in vendor mode, but nothing works. I'm sure I'm missing something simple.

Also, am I correct in understanding drives can no longer be spoofed with the latest firmware?

Will the old 360 XTractor V1.0 still work for the new flashing methods?
 

Goldensavage

VIP Member
Jul 26, 2009
3,332
0
Essex, UK
You won't get no help here. This a tx forum.

You need to go to their forums. Sorry.

But a word of advise. If it a Sammy spoofed as a liteon then you need to retrieve the key like a Sammy

When you have some correct tx products I am sure you will have more help than you can handle
 
Last edited:

sherlock

Troll Eating Dogs
using none Xecuter products.

thread closed.
 
Status
Not open for further replies.