Flycast still incompatible with specifically SX OS

GMBill

Noob Account
Feb 17, 2019
3
3
Usa
Hello,
When Flycast launched there was a lot of buzz that it was only compatible with Atmosphere. I was hoping that was dealt with by now since it's been about a year, but I can't seem to load any Dreamcast games via Retroarch. I've tried launching via the full ram R menu, through various NSP's, nope. Retroarch is up to date as are all cores. Nothing gives me problems except Flycast.
I asked about it on the Retroarch discord, when they found out I used SX OS they stopped offering support.
So uh, what gives here? Is SX OS still incompatible with Flycast, and if not where should I troubleshoot? I'll also note that I do have the bios files in the system/dc folder.
 

diuf

Noob Account
Sep 14, 2020
1
1
Portugal
"If you're a SX OS user, however, there are some bad news for you: the core is inadvertently incompatible with the aforementioned CFW, so it will not work until TX fixes the issue" Sep 25, 2019
We go to 2021 and still no answers, no support, nothing.