Fonts

KoshVorlon

Junior Member
May 12, 2005
23
0
Quick question concerning skins....

Anyone having problems with certain fonts not being accepted.

For example, X3Cl theme choke and naoneo will not load on my XBox and the
error message states that the font is the issue.

I can get slick to load up, but I have to point it to a font other than the default font that it comes with as well.


Any ideas ?
 

Catalyst

VIP Member
Mar 16, 2005
2,080
0
San Antonio
KoshVorlon said:
Quick question concerning skins....

Anyone having problems with certain fonts not being accepted.

For example, X3Cl theme choke and naoneo will not load on my XBox and the
error message states that the font is the issue.

I can get slick to load up, but I have to point it to a font other than the default font that it comes with as well.


Any ideas ?
Um... don't use those fonts. :)

Nope, I've never messed with it myself.

Good Luck though! :D
 

KoshVorlon

Junior Member
May 12, 2005
23
0
Addendum

Forgot to add.....

X3 with Xapterv1.6 bios 3592 MS dash (so far!)

One of the fonts that don't seem to work is the HEMIHEAD.TTF.

Think it could be bad bios flash ?


KoshVorlon said:
Quick question concerning skins....

Anyone having problems with certain fonts not being accepted.

For example, X3Cl theme choke and naoneo will not load on my XBox and the
error message states that the font is the issue.

I can get slick to load up, but I have to point it to a font other than the default font that it comes with as well.


Any ideas ?
 

KoshVorlon

Junior Member
May 12, 2005
23
0
You mean the .ini that came with the skin itself?
I've checked that, the spelling (including capitals) are correct, even the error message I get shows the absolute path of the Hemihead file.

I've actually commented out the HEMIHEAD font and gotten the skin to
work halfway.


If that's not what you mean, let me know.

Thanks !


~Kosh~
of the Vorlon Home World