Found a way to UNLOCK hard drives

Jetaray

Junior Member
Mar 14, 2004
12
0
Re: Gotta Thank you Guys!!!

My 120gb Maxtor is out of paper weight retirement and back in my xbox
And I didn't have to use the 50.00 service. I just remembered that I Knew that at 1

point that I unlocked and locked some hdds using configmagic(didn't realize that it

sets a master password when it does this) . In using atapwd I needed to use the

option of "unlock using masterpassword" and "disable using masterpassword" and

Voila I'm back in buisness!!!

Maybe it was said before but your post was the first I seen that actually said to "unlock using master password" and then to "disable using master password". When using the atapwd.exe program. Both were required to unlock my drive.

My XBOX was locked (I am almost positive) using the lock command in X3 Live menu. I may have used configmagic at one time but once the X3 chip was installed it was just easier to go through the menu and lock or unlock the drive using the X3 Live menu options.

Anyway the motherboard on one of my Xboxes died and obviously happens just after my main external back up drive fails (lost 500 gig of saved data) that had my password. I initially tried the TEAMASSEMBLY password, but only in the “unlock master password” selection. It failed. I tried XBOXSCENE and it failed. Both passwords gave an OK response after entering. Then I finally tripped across your post that said to “disable using master password” and the drive became unlocked.

Thank you as it saved me from re-ripping 25+ movies (for the kids) from my DVDs.

XBOX with X3 chip, hard drive believed to be locked by X3 Live. Motherboard failed with drive locked.

The way I unlocked my Seagate 120GB drive using atapwd.exe program v1.2.

1) Removed drive from XBOX and installed in desktop computer.
2) Formatted floppy (made bootable by windows) copied atapwd.exe to disk
3) Booted computer with floppy and typed atapwd to start program.
4) Selected LOCKED drive by highlighting and pressing enter.
5) Selected “SECURITY command set” from menu.
6) Selected “UNLOCK WITH MASTER PASSWORD”
7) Entered TEAMASSEMBLY received OK response. Note: The symbols in the SELFXV column did not change.
8) Selected drive again from main screen, selected “SECURITY command set”.
9) Selected “DISABLE WITH MASTER PASSWORD”
10) Entered TEAMASSEMBLY received OK response. The symbols in the SELFXV column now changed to indicate the drive was unlocked.

I was then able to install this drive in a working XBOX (with X3 chip) and retrieved all the data on the drive.

Thanks again to all who posted helpful information.