LITEON DG-16D4S - SLIM FW v0225 Drive not ejecting with new Unlocked PCB

Aiki123

Noob Account
Apr 9, 2016
4
0
Hi,

Could someone please help me with the following.
I installed a new unlocked PCB v1.0 using this topic
Flashing went like it shows in the topic.
But now when I press eject on my CK3 lite it doesn't eject it turns on the laser makes a reading noise but doesn't eject I made a video showing what is does exactly.

Could someone please help me with this or is this a faulty PCB I got?

Thank you in advance.
 

Running4Hippos

VIP Member
Dec 22, 2015
339
0
Ontario, Canada
If you read the second part of the Tutorial

FOR THOSE PEOPLE WHO SAY THAT THE UNLOCKED PCB IS DEAD / NO POWER / JF NOT DETECTING / NO EJECT - OF COURSE NOT BECAUSE ITS BLANK !!! - NOW READ THE TIP BELOW THIS IS WHAT YOU NEED TO DO


[h=1]TIP[/h]

If the TX Unlocked PCB doesn't detect at all and you can't get into vendor mode with the above method simply click Liteon-Erase and power cycle - you should then get into vendor mode (0x72) with no problems.








11. Now click on Write. As you can see the write / verify commands are sent very quickly with the X360USB PRO.



12. Now click on the SPI Lock Status button



13. The SPI Lock Status will now change to 0x8C. This means that the Write Protect is now enabled. Move the switch on the PCB to "WP=0"



14. You are now all done :smile:

(1) You can now click the Outro / ATA Reset button to take the drive out of vendor mode (With the 0225's you should hit this button a few times - this solves the "Open Tray Error")
(2) The drive properties show show that it is a PLDS DG-16D4S 0225 :smile:

 

Mikaz

VIP Member
Apr 10, 2009
367
33
Vilnius, Lithuania
First of all your soldered wires looks terrible, you have to do it better.
Second, your PCB looks like clone and clones isnt supported here.
 

Aiki123

Noob Account
Apr 9, 2016
4
0
First of all your soldered wires looks terrible, you have to do it better.
Second, your PCB looks like clone and clones isnt supported here.
Yeah the soldering.... it was my first time :) but still I don't think it's the soldering because I soldered the original PCB back in and that works fine.
Could you tell me how you know this is a clone? Because it could be but it didn't state that on the site I bought it from.
 

GeekHeat

VIP Member
Jun 28, 2013
1,819
88
lancashire
Yeah the soldering.... it was my first time :) but still I don't think it's the soldering because I soldered the original PCB back in and that works fine.
Could you tell me how you know this is a clone? Because it could be but it didn't state that on the site I bought it from.
where did u buy the PCB from