g500 analog-r issuses

vabatta

Junior Member
Jun 8, 2011
23
0
Eprom
Hi all,
I tried today my xfrag 360, and seems that the keyboard works great, but I can't say the same for the mouse. All buttons work perfectly (against the default schema on the manual), but it's inverted the mouse wheel (Y) with mouse's movement. When I move the mouse, it switch weapon (as Y click) and when I wheel the mouse, it move my visual (as Analog-R).

Can anyone help me? How I can fix this problem?

I'm using g500 logitech mouse, but I tested it on other mouse and I got the same error.

thanks and bye!


P.s.: Sorry for crap english :)
 

Dan1991

Noob Account
Jan 11, 2012
4
0
England, Hull
hi im having similar problem, tried 4 differant mouses (2 laser, 2 optical) also one of the laser mouses is Alienware tact x, but the laser ones dont seem to workat all, not laser lights or button/movement response but every button works fine appart from my aim with the mouse it jerks, not drastically but just enough not be able to play the game, tried resetting several times, nothing :(, also i thought the xbox pad could be argueing with the mouse in where to aim, unplugged and still nothing.............. had my hopes up for this product for day and then i cant use it properly :( someone please help!?
 

iamtwan

Noob Account
Jan 21, 2012
8
0
Im have the same exact problem with my G500. Also tried my G9x, G700 (USB) and standard HP mouses...I even tried them all with a PS\2 Adapter to no avail just the rapid Y moment when I move the mouse in any direction.