Games asking for console update

LuffySux

Noob Account
Aug 12, 2019
3
1
France
Hello everyone,

I'm using Sx OS for year now, full pleasure.
Today after 3-4 month without using my switch, i decided to update SX OS and the firmware, i follow every steps using SX installer, Console show 8.1.0, run goods.
But when i want to start a game that i had .xci or .nsp they all ask for a console update, idk what to do actually.
If someone as the same issue or someone solve that problem i take it.

Have a nice day.
 

LuffySux

Noob Account
Aug 12, 2019
3
1
France
Well when i install new games, it seems to work well but for old nsp games that i have installed before updating to 8.1.0 (i previously was in 5.1.0), i still have a message saying "You need to update the console to use this software".
 

LuffySux

Noob Account
Aug 12, 2019
3
1
France
It seems to work i have reinstall like 10 games all of them work, it just takes time.
Thx for your time.