help with probe 2

mobilewiz

Noob Account
Apr 14, 2009
3
0
Yes yes I have read all the post re this problem but I have done approx 100 liteons with my trusty probe 1, i bought probe 2 when i trod on my probe 1.

But as yet I can not get 2 to work bad serial every time its very frustrating as all the answers you get is your doing something wrong????

Is it not possible that the probe could be faulty or could the ck3 be faulty??

awaitng a helpfull answer thanks guys..:D
 

BGAMods

VIP Member
Jan 20, 2010
10,111
0
UK
bgamods.co.uk
it wont be the ck3 thats faulty mate and i doubt that the probes faulty. what setup do you have? eg os? via or onboard? and post the jf log matew so we can take a look at the exact steps youre following. also mate have you installed all the necessary drivers?
 

mobilewiz

Noob Account
Apr 14, 2009
3
0
ar ethere different drivers for probe 2?
Everything else is still the same as worked for probe 1?

JF log:


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
JungleFlasher 0.1.73 Beta (108)
Session Started Tue May 18 15:33:55 2010

This is a 32 bit process running on 2 x 32 bit CPUs
portio32.sys Driver Installed
portio32.sys Driver Started, thanks Schtrom !
Found 8 I/O Ports.
Found 1 Com Ports.
Found 7 windows drives C: D: E: F: G: H: J:
Found 1 CD/DVD drives E:

Sending DVDKey request to I/O port 0xEC00 and COM3

................ Serial Data is bad,

DVDkey files extraction aborted!

Sending DVDKey request to I/O port 0xEC00 and COM3

................ Serial Data is bad,

DVDkey files extraction aborted!

If i fit switchs they read and flash perfect its just the probe dosn't work
 
Last edited:

N.E.Modz

VIP Member
Sep 27, 2009
2,302
68
A.K.A daleh43
ar ethere different drivers for probe 2?
Everything else is still the same as worked for probe 1?

JF log:


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
JungleFlasher 0.1.73 Beta (108)
Session Started Tue May 18 15:33:55 2010

This is a 32 bit process running on 2 x 32 bit CPUs
portio32.sys Driver Installed
portio32.sys Driver Started, thanks Schtrom !
Found 8 I/O Ports.
Found 1 Com Ports.
Found 7 windows drives C: D: E: F: G: H: J:
Found 1 CD/DVD drives E:

Sending DVDKey request to I/O port 0xEC00 and COM3

................ Serial Data is bad,

DVDkey files extraction aborted!

Sending DVDKey request to I/O port 0xEC00 and COM3

................ Serial Data is bad,

DVDkey files extraction aborted!

If i fit switchs they read and flash perfect its just the probe dosn't work
hi,

I bet youve got the probe switched to MRA and NOT probe, look on the probe at bottom and see if its on probe setting;) ? if not change it

dale