higher firmware required

vvreath

Noob Account
Mar 22, 2020
1
1
California
hello ! when installing animal crossing, it said that higher firmware was required to play the game, so i updated my firmware to the latest one. however, the update is still refusing to install and is telling me that higher firmware is still necessary, despite having already updated to 9.2. if anyone can help, that would be greatly appreciated!
 

GOKUAKU

Junior Member
Mar 8, 2019
15
3
okinawa
[QUOTE = "mymblee88、投稿:1020286、メンバー:99999"]
私も同様の問題を抱えています。助けてください !!
ありがとうございました。
[/見積もり]
カセットで演奏。
 

slamride

Senior Member
Top Poster Of Month
Nov 28, 2018
140
18
Bug in SX installer .Needs updating. Use Tinfoil for install