How to post XGD3 test results

talby71

VIP Member
Nov 24, 2010
3,475
0
Near Melbourne , Australia
why cant you work it out yourself

PI MAX should be 100 or less & PI Average should be 5 or less
PIF MAX should be 4 or less & PIF Average should be 0.20 or less
Nero Score should be no less than 90

taken from here XGD3 Quality Test Guidelines
3 threads down from where you posted

does it play ???? that would be the best test
 
Last edited:
  • Like
Reactions: frayed

CyPhErLoUs

Noob Account
Sep 21, 2012
3
0


Media = Verbatim 2.4X DVD+R DL MKM001

EEPROM Settings
Smartburn = Enabled
Force Hyper Tuning = Enabled
Online Hyper Tuning = Enabled
Overspeed Writing = Enabled

IMGBurn Settings
OPC = Disabled
Cache Size = 512MB
Burn Speed = 4X

Other Information
Hardware = ASUS DRW-24B1ST 1.04 Crossflashed to iHAS124 > iHAS524 > iXtreme Burner Max

Connection = USB via Vantec NexStar DX Enclosure Model NST-530S2 on a Toshiba Satellite P745-S4102 laptop running Windows 8 Pro with Media Center x64 in ACHI Mode
 
Last edited:

WienerBoy

VIP Member
May 17, 2012
227
0
What happens when the same burned disc sometimes passes the Kprobe2 test guidelines and sometimes fails them? My question is does the disc only need to pass the Kprobe2 test guidelines once?
 
Last edited:

mil123

Noob Account
Sep 27, 2011
3
0
Game: GOW 3
Smartburn = Enabled
Force Hyper Tuning = Enabled
Online Hyper Tuning = Enabled
Overspeed Writing = Enabled

I/O: ElbioCD
OPC = Enabled
Cache Size = 512MB
Burn Speed = 2.4X

note: installed on hd 100%



Game: tekken tag tournament 2
Smartburn = Enabled
Force Hyper Tuning = Enabled
Online Hyper Tuning = Enabled
Overspeed Writing = Enabled

I/O: ElbioCD
OPC = Enabled
Cache Size = 512MB
Burn Speed = 2.4X

note: installed on hd 100%





 
Last edited:

mil123

Noob Account
Sep 27, 2011
3
0
Your not using verbatim discs are you ? You need to use them

I was testing with this media... to watch te results and the quality burn. but is too poor....

info: Burn process 100%
Verify Process 100%
 
Last edited:

pakigno

Full Member
Nov 24, 2010
35
0
After a lot of test on AONE PLUS+ 8X and Verbatim MKM001 2,4X Made in India code 43686 on a IHAS 124B with burner max firmware i never had obtained a good backup:

Result 4X OPC ON-FHT ON-OHT ON- OS ON-SB ON.PNGResult 4X OPC OFF-FHT OFF-OHT OFF- OS ON-SB ON.PNGResult 2.4X OPC OFF-FHT OFF-OHT ON- OS OFF-SB ON.PNGResult 2.4X OPC OFF-FHT ON-OHT OFF- OS OFF-SB ON.PNGResult 2.4X OPC OFF-FHT ON-OHT ON- OS OFF-SB ON.PNGRicohd01 OPC ON 8X FHT ON-OHT ON-OS OFF- SB ON.PNG
then i swithced to Verbatim Made in Singapore MKM003 8X code 43758 and finally get good results and good backups.
 

pakigno

Full Member
Nov 24, 2010
35
0
here the results with MKM003 and the settings posted in the first page:

OPC=OFF
FHT=ON
OHT=OFF
OS=OFF
SB=ON
BURN SPEED=4X
CLEAR OPC=only the first time i burn the first dvd from the new box

01 Assassin's Creed Revelations.PNG02 Batman Arkham City Disc 02.PNG03 Batman Arkham City Disc 01.PNG04 Gears of War 3.PNG05 HALO 4.PNG06 Assassin's Creed 3.PNG
 

luciano9429

Noob Account
Jan 3, 2014
3
0
Date : 03/01/2014 21:42:29
Model : 2-3-0-0 D:ATAPI iHAS124 B AL0S
Disc : DVD+R DL , MKM003 [Mitsubishi Chemical Corporation]
Speed : 4x
ECC blocks sum (PI/PIF) : 8/1
Scanned range : 0 - 4267023
Sampling count : 249866
Errors : 110
PI Max : 60
PI Average : 2,59
PI Total : 80946
PIF Max : 16
PIF Average : 0,63
PIF Total : 19785

Up to now I have not had any problems.
But it is a bit of time that the burning does not happen to 100% and check me error.
These are the settings:
Forza Hyper Tuning:yes
Online Hyper tuning:no
overspeed:no
smartburn:si
opc:yes
4x with ElbyCdio.

what should I change?
 

luciano9429

Noob Account
Jan 3, 2014
3
0
Date : 03/01/2014 21:42:29
Model : 2-3-0-0 D:ATAPI iHAS124 B AL0S
Disc : DVD+R DL , MKM003 [Mitsubishi Chemical Corporation]
Speed : 4x
ECC blocks sum (PI/PIF) : 8/1
Scanned range : 0 - 4267023
Sampling count : 249866
Errors : 110
PI Max : 60
PI Average : 2,59
PI Total : 80946
PIF Max : 16
PIF Average : 0,63
PIF Total : 19785

Up to now I have not had any problems.
But it is a bit of time that the burning does not happen to 100% and check me error.
These are the settings:
Forza Hyper Tuning:yes
Online Hyper tuning:no
overspeed:no
smartburn:si
opc:yes
4x with ElbyCdio.

what should I change??
k