I formatted my xbox360 s hard drive and lost all of my homebrew software, please help...

f0rTy_2

Noob Account
Feb 2, 2019
1
1
Chicago
Hi,
I am a noob in modding an xbox 360, i sent my xbox to a local store a long time ago to JTAG it, and it has worked fine. I left my xbox for a while coming back to it a few weeks ago, i realized that i had a parental controls password that i couldnt remember, and tried to reset the xbox hard drive, which resulted in the already installed by the store FSD3 and all the programs i didnt know about to get erased (i'm not sure but there is a probability that i also deleted the launch.ini file because i cant find it in anyway on my hard drive using every way of file management i know of on my xbox, more on that later)
After formatting the drive i realized that the parental controls weren't reset and my FSD3 is gone, so i started researching and i found out that i can reinstall FSD3 using xex-menu, which i did. After that i started realizing the capabilities of xex-menu and the emulators, i tried installing aurora using xex-menu and i started using emulators to play games. Today i tried to change my boot animation, when i realized that aurora doesnt automatically launch on boot, and that i cant find my launch.ini file using all of xex-menu, the dedicated file explorer in aurora and ftp, i also couldnt find dashlaunch, and god knows how many files were deleted too, i would like assistance and it would be very helpful if someone could provide a direct form of communication to follow up,
Thank you in advance.

P.S. the store that modded my xbox
P.P.S. im not sure what mod chip is in my xbox
 

Support Our Sponsors