I need update 1.2

Kato-Cha (LOL)

Noob Account
Jul 27, 2018
2
0
I have it. Why do you need v1.2?
Because need update my Switch in 5.1 (without Internet, no want ban), and with TX update 1.4 no can.

With games in XCI can update, if put a cartridge (no can in 1.4, just in 1.2, but no can donwload old version) i can update my old version Switch witout Internet, and can play new games, do you understand?
 
Last edited:

RazorX2018

VIP Member
Jul 3, 2018
226
0
Newcastle, United Kingdom
I'm not sure I understand. There is no reason to use an older version of SX OS. 1.4 is the latest at this time.

If you insist on using the older version, you can download it here: CLICK
i didn't understand a single line of that xD
 

Baldman_

Full Member
Jun 18, 2018
30
8
People like me, used SX OS 1.2 to update the firmware offline using a .XCI backup, and he wanted to do the same.

There is a tutorial for doing this.