In real need of help please.Xecuter X2.6CE Modchip

Evertonguy67

Noob Account
Jun 1, 2019
1
1
Buckinghamshire
Hi guys,please could anyone who's still viewing these Original Xbox threads be of help to me with my TX Xecuter X2.6CE modchip problem.
I was given the chip many years ago by a close friend (but it didn't come included with the red 5v wire) it's just the chip,the black chip to bank switch board cable and the bank switch board itself that he gave me.
Now the chip has always worked faultless in my old v1.2 version Xbox but the motherboard died a death on me and i was gutted.
I've now got a v1.6 crystal cased Xbox that i can't get the chip to work in at all.
I've made sure to do the LPC rebuild for my v1.6 btw (using wires to the correct points on the Xbox mobo)
Here is the problem.The small red 5v socket on the chip,the plastic was removed.The 2 pins on that socket are missing BUT i've got 2 solder pads to where the pins used to be attached.
I have tried soldering a wire to the pad nearest the small white socket on the chip and tried it on the other of the 2 pads and my Xbox just does not want to play ball.
When i press the power button on the console.It switches on,then very quickly switches off,it does this 3 times in total,then it comes on and my front RF light blinks red & green and nothing shows up on the screen.
The tiny blue LED light on my chip is lit up btw.
I've tried to upload a photo of what the red socket on my chip currently looks like but when i click on the."Insert Image" tab,a small box appears looking for a URL address :(
I'll upload an image straight away,if someone can instruct me on how i go about it.