Internal Stock Drive Stuck In "Opening Mode"

machinegunmike

Noob Account
Feb 21, 2010
2
0
Dixie Land
Hello all. I did a search first and found two similar problems to mine but I did not want to hi-jack anyone else's thread.

I have a Lite-On 74850C which changed designations when I took the last XBOX360 dash Update. My current system dash is v.2.0.155674.0.

I installed my Xdrive a few weeks back with a new Lite-On drive and flashed it to play backups of my retail discs. I flashed that drive with the stock internal drive's key that I obtained using Jungle Flasher.

All went well and easily and worked great. The stock internal drive then took the update flawlessly. The external drive played the COD MW3 backup that I made from my retail disc perfectly. That was a couple of weeks ago. I have been too busy to play it since.

Last night I switched the drive over to the internal drive to install the newest XBOX360 update and I received an error after the download and the update was not installed. I tried it a couple of times with no luck. This is when I noticed that the center green light that blinks while the tray is opening was blinking non-stop except when I opened the tray with the eject button. Also on the dashboard where is should say "Open Tray" it now says "Opening Tray". The tray will not open at all if you try to click on the Open Tray icon on the dash.

When I manually open the tray with the front eject button the dash properly displays "Close Tray" but when I do close the dvd drive tray...the XBOX360 reboots.

I have pulled it apart and tried different sata Cables and unplugged ALL connections for the Xdrive and plugged them back in again. This did not fix the problem what so ever. The external flashed Lite-On drive works perfectly and plays my COD MW3 disc perfectly as well as my other retail discs.

When I hook up the stock drive WITHOUT any Xdrive connections what so ever (as it came stock) it still acts this way. I can scroll the dash, view my settings and files and even play download games from the hard drive successfully but if I open and close the tray (with or without a game disc in it) while booted to the internal disc drive the XBOX360 reboots itself.

Now I am at a loss. I do not want to update the dash with the modded drive. Any ideas what my problem might be? Could the stock flash be corrupted maybe? Any help would be much appreciated.

Here is a pic of my Xdrive connections:

 
Last edited:

Martin C

VIP Member
Jan 10, 2004
36,015
0
Scotland, UK
www.team-xecuter.com
I would eliminate the hardware on your stock drive by flashing the modded drive back to stock and seeing what that does by itself.

I'm thinking it's a problem with the drive itself.