j runner app crash?

zzconsoles

Junior Member
Sep 29, 2015
10
0
United States
hello team xecuter. every time i try to use j runner which i just normal click and try to read nand it gives me this message error:
Problem signature:
Problem Event Name: APPCRASH
Application Name: JRunner.exe
Application Version: 0.3.7.2
Application Timestamp: 54a6d56a
Fault Module Name: winusb.dll
Fault Module Version: 6.1.7600.16385
Fault Module Timestamp: 4a5bc86d
Exception Code: c0000005
Exception Offset: 000016d7
OS Version: 6.1.7601.2.1.0.768.3
Locale ID: 1033
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789


but when i run as admin and yet click on again read nand it gives me this error instead:
Problem Event Name: CLR20r3
Problem Signature 01: jrunner.exe
Problem Signature 02: 0.3.7.2
Problem Signature 03: 54a6d56a
Problem Signature 04: JRunner+koi
Problem Signature 05: 0.3.7.2
Problem Signature 06: 54a6d56a
Problem Signature 07: 496
Problem Signature 08: 4ad
Problem Signature 09: System.NullReferenceException
OS Version: 6.1.7601.2.1.0.768.3
Locale ID: 1033
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789
i am using a demon phat chip and my mobo is jasper
And I did increase the vm memory please help thanks
 
Last edited:

zzconsoles

Junior Member
Sep 29, 2015
10
0
United States
i am currently using windows 7 home premium as the main os. the type of computer I have is hp and it does have very strange bios at least that is what I heard. And I have already installed the programs that are needed when I downloaded j runner from the official site of team xecuter
 
Last edited:

zzconsoles

Junior Member
Sep 29, 2015
10
0
United States
I did install avg anti-virus then it was detecting j runner as an virus therefore I just removed it. when I tryed reinstalling it again it gives me an error of some sort. I will send pictures of the error when I get home
 
Last edited: