J4C1(Standby Header, Xbox): Where do I go from here?

furrywalls

Noob Account
Oct 21, 2012
5
0
Hello everyone.

My friend recently handed his Xbox Slim over to me because it wasn't powering on, yet it was making the dinging noise when you pressed either the eject or power button. Before I start going into detail, I just want to say I am no longer troubleshooting with the basics. Yes, I have tried a different power supply and tried powering the console on with a controller.

Anyways, I was probing the standby headers of the console with a multimeter and everything checked out except for one of them, which in this case was J4C1. Its voltage reading was 0.01, which is very low. I have read that it may be a MOSFET that is blown, but I just need some clearance before I try anything.

Thanks for all of the help!


Also, the console is a 2013 4GB Slim if anyone was wondering.
 

[email protected]

Full Member
Dec 18, 2014
72
0
If u are properly equipped i would test the mosfets and thoroughly go over board and look for shorts... the mosfets must be removed to test correctly if the mosfets test good then the controller on the bottom of the board may be the cause
 
  • Like
Reactions: furrywalls