FIXED Jasper 16mb no glitch, no debug, nothing....

ultimate360

VIP Member
Nov 11, 2013
786
48
MN, USA
I have came across a 16mb jasper with an issue. I have done quite a few rgh systems all successfully, but every time I attempt a 16 mb jasper, i hit a roadblock.... I have no idea why, but they just wont glitch or boot or do anything at all. I used the same install that i use on 256mb and 512mb jaspers, but this 16 mb wont play nice. I'm running a coolrunner rev c thats properly set for jasper rgh2 install (the same way i set it up for all other jaspers). From all of my re-soldering, I have to use the alternate POST OUT trace. Im still sitting where i started, the problem is that the coolrunner wont glitch, sometimes i'll get a very faint (dim) debug light for 1 single flash when i power on the console, then the debug never comes on again... Most of the time it wont ever flash at all.. I've tried every possible solution i can think of, (re-solder, re-solder again, and again, and again, use alternate points, different coolrunner, new wires and locations, all that).... Still same issue from the start... It's not just this console either, any 16mb i attempt does this exact same sh*t.. I can pull out a 256mb or 512 and do a perfect rgh install like a piece of cake on a sunny weekend day. So I guess i'm stumped on this strange problem.. I will post my JR log and some install photos, hopefully someone can shed some light on this, thanks in advance! ( i know the standby looks rough, but its connected, had to bypass a broken trace. Ignore the flux everywhere, i plan to clean it up good once this works out.)


JR LOG HERE:

Thursday, March 20, 2014 7:09:38 PM


J-Runner v0.3 Beta (4) Started




WARNING! - Your selected working directory already contains files!
You can view these files by using 'Show Working Folder' Button




Checking Files
Finished Checking Files
Checking Console..
Version: 03
Flash Config: 0x00023010
00023010
Trinity, Jasper 16MB
CB Version: 6754
Jasper 16MB
Version: 03
Flash Config: 0x00023010
00023010
Trinity, Jasper 16MB
CB Version: 6754
Jasper 16MB
Reading Nand to C:\Users\Kids!!\Desktop\J-Runner\output\nanddump1.bin
Reading Nand
Done!
in 2:01 min:sec


Reading Nand to C:\Users\Kids!!\Desktop\J-Runner\output\nanddump2.bin
Initializing nanddump1.bin..
Jasper 16MB
Reading Nand
Jtag Selected
Nand Initialization Finished
Done!
in 2:01 min:sec


Comparing...
Nands are the same
XeLL file created Successfully jasper.bin
Version: 03
Flash Config: 0x00023010
Writing Nand
jasper.bin
Done!
in 0:10 min:sec
 

Oggy

Staff member
Troll Eating Dogs
Mar 1, 2010
3,346
128
You're using a jtag image, not rgh2 and your gf has put her tampon on J2D2.4
 
Last edited:

BL4K3Y

VIP Member
Top Poster Of Month
Jul 7, 2010
13,227
118
At Home
Why have you written a JTAG XeLL image to an RGH console?

You must select "RGH2" instead of (R)J-TAG and then create an ECC image.
 
Last edited:
  • Like
Reactions: ultimate360

ultimate360

VIP Member
Nov 11, 2013
786
48
MN, USA
Oops, i guess I didn't notice that.. But does that affect how the CR glitches? I'm not even getting a debug light. Its a perfectly functional CR Also.
 

BL4K3Y

VIP Member
Top Poster Of Month
Jul 7, 2010
13,227
118
At Home
Oops, i guess I didn't notice that.. But does that affect how the CR glitches? I'm not even getting a debug light. Its a perfectly functional CR Also.
A JTAG image is not patched in the same way a glitch image is patched.

Create and write an ECC image (after selecting RGH2) and re-solder those wires.
 

ultimate360

VIP Member
Nov 11, 2013
786
48
MN, USA
Alright, I'm going to re-write the ecc correctly and do another solder touch-up. I'll post results very shortly....
 

ultimate360

VIP Member
Nov 11, 2013
786
48
MN, USA
Silly mistake!!! I feel so STUPID!! It was the image.... Thanks guys for spotting that!!! She boots right into xell on first flash! (Martin, I will fix those points now :biggrin:) Thanks again guys! I guess this really did belong in the noob section lol. :smile:
 
  • Like
Reactions: Martin C

Oggy

Staff member
Troll Eating Dogs
Mar 1, 2010
3,346
128
No problem.
 
  • Like
Reactions: ultimate360

Oggy

Staff member
Troll Eating Dogs
Mar 1, 2010
3,346
128
Still no thanks. This is why I don't help, no-one loves me.