RGH Jasper 16MB, RGH1, CR3 Lite, freezing or not booting

spiderboy193

Noob Account
Dec 20, 2012
4
0
TX Product(s) used: CR3 Lite
Console Type: Jasper
NAND size: 16MB
Dashboard version: 2.0.14699
CB version: 6750
Screenshot of NAND details from J-Runner: here
J-Runner log: attached
Image of Coolrunner and close-up soldering to motherboard: here
Was the console working before you started: Y

Description of problem:
I can't get it to run properly with every combination of 1-4 and 5-8 of the CPU RESET CLEANER I try. For PLL_BYPASS CLEANER, if I turn any switch on (except 1), the green light from CoolRunner is not blinking and the fan is pulsing fast (it goes fast-slow-fast-slow-etc). If I leave 1 and 5 on for CPU RESET CLEANER, the console boots sometimes successfully in dashlaunch and it does not freeze (I moved around the menus for 5minutes), but it freezes when I boot in Xell. For the rest of the combinations, either the green light stops blinking and console is not turning on or the console is turning on, but it's freezing.
The jumpers on CR3 are set as follows:
LK1: SHORT
LK2: OPEN
LK3: SHORT
LK4: All Open
What can I do to boot it normally in both Xell and Dashlaunch? What is the cause of the freezing: the soldering, the wire routes, the jumpers, the cleaners? I hope you can help me. Thank you.
 

Martin C

VIP Member
Jan 10, 2004
35,981
0
Scotland, UK
www.team-xecuter.com
Soldering to some points is untidy, with suspected dry joints and too much exposed wire. Sort these out first.

Next, leave all S2 DIPs off and S4 set to 1 and 5 only.
 

spiderboy193

Noob Account
Dec 20, 2012
4
0
Soldering to some points is untidy, with suspected dry joints and too much exposed wire. Sort these out first.

Next, leave all S2 DIPs off and S4 set to 1 and 5 only.
Thank you, but which wires should I resolder and which end (wire's colour and motherboard/coolrunner)? They seem good in reality. If the solder isn't good shouldn't the console fail everytime? As I said, I can boot to dash when I set cpu reset cleaner to 1 and 5 only, but I can't boot to Xell.

I tried your settings as well, and I still have the pulsing fan, no green led, no boot (though I think you wanted to say S4 off and S2 1and5).
 

Martin C

VIP Member
Jan 10, 2004
35,981
0
Scotland, UK
www.team-xecuter.com
These aren't power wires, they're signal wires. Freezing is caused by issues with the signal, which can be attributed to wiring and soldering.

You're right - it was the other way round on the DIPs.
 

spiderboy193

Noob Account
Dec 20, 2012
4
0
I resoldered the wires as you said. I also changed LK2 to SHORT. The console boots with S2 1,5 ON and S4 OFF (quite slow), but still freezes after a while. Are you sure this is about soldering and nothing else? I will go to a more experienced person if this is the only problem, but I remember I had those freezing problems on another console and I needed to solder or desolder a capacitor or something (from CR3 RevC) and it worked after that.
 

crazed-cracker

VIP Member
Dec 10, 2011
224
23
OR
Correct me if I am wrong but I think you are using the wrong wiring method I believe dash 14699 should be RGH2 wiring
 

sthetix

VIP Member
Mar 7, 2009
318
33
Bandung, Indonesia
www.sthetix.net
TX Product(s) used: CR3 Lite
Console Type: Jasper
NAND size: 16MB
Dashboard version: 2.0.14699
CB version: 6750
Screenshot of NAND details from J-Runner: here
J-Runner log: attached
Image of Coolrunner and close-up soldering to motherboard: here
Was the console working before you started: Y

Description of problem:
I can't get it to run properly with every combination of 1-4 and 5-8 of the CPU RESET CLEANER I try. For PLL_BYPASS CLEANER, if I turn any switch on (except 1), the green light from CoolRunner is not blinking and the fan is pulsing fast (it goes fast-slow-fast-slow-etc). If I leave 1 and 5 on for CPU RESET CLEANER, the console boots sometimes successfully in dashlaunch and it does not freeze (I moved around the menus for 5minutes), but it freezes when I boot in Xell. For the rest of the combinations, either the green light stops blinking and console is not turning on or the console is turning on, but it's freezing.
The jumpers on CR3 are set as follows:
LK1: SHORT
LK2: OPEN
LK3: SHORT
LK4: All Open
What can I do to boot it normally in both Xell and Dashlaunch? What is the cause of the freezing: the soldering, the wire routes, the jumpers, the cleaners? I hope you can help me. Thank you.

Hello, I usually did this for RGH 1 install using CR3 Lite

NOTE :

* Use Default wires. I never use Shielded cable for CPU_RST

* Never trim any wire length. Use default length

* Try moving PLL-Bypass (green wire) , it is very sensitive for RGH1 glitching - see my picture. Moving to different location, wont make your console glitch or encounter freezing (tricky)

* CPU_RST is sensitive too, but i usually place it near the fan.

* Check your soldering, especially on PLL-Bypass since it is very small

Setups

* LK1 Short
* LK2 Short
*LK3 Short
* LK4 All Open


* S2 1 - 5 On (or sometimes 1-6 on)
* S4 4 On

See this combination and try it


PLL_Bypass wire ALT1






PLL_Bypass wire ALT2







CPU_RST ALT1




CPU_RST ALT2





If it does not boot, try moving and placing either Blue or Green wire to different spot.
Hope it helps you. Goodluck!
 
Last edited:
  • Like
Reactions: spiderboy193

spiderboy193

Noob Account
Dec 20, 2012
4
0
I'm away from the console for about 2 months. I will do this when I get back or I will speak to the one who has it and tell him to do what you said. Thank you.