JungleFlasher 0.1.94b Problems

jligg

VIP Member
Mar 16, 2011
1,051
88
Cincinnati Ohio
I'm having a issues with jungleflasher freezing at "Writing bank 0". I don't know if its something I'm missing, been about 2 years since I worked on an xbox 360. Used to do 10 of these a days without a single issues and decided to get my stuff back out when I was donated 4 xbox 360s. I don't know if something changed since I've been gone that I'm missing. All drives are "PLDS -DG-16D2S -0251". I dumped the dummy.bin, lite-on erase , then write and it freezes every time. I've tried multiple different power cables, usb cables, sata cables, ect wit no luck. Here is the log...

Code:
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

JungleFlasher 0.1.94 Beta (320)

Session Started Thu Jun 25 18:04:17 2020



This is a Wow 64 process running on 4 x 64 bit CPUs

X360USB PRO detected, Version 0.18



Found 1 I/O Ports.

Found 0 Com Ports.

Found 3 windows drives C: D: E:

Found 2 CD/DVD drives D: E:



Loading firmware file C:\Users\jligg\Desktop\Lite_CFW.bin

MD5 hash:  a455d792d05881349e5cb834c62348fe

Drive key @ n/a B8C9DD851557359CFAD54275F6BFA113

Firmware Osig: [PLDS    DG-16D2S        0251]

Firmware is:  LT-Plus 3.0                     



Sending Lite-On-Erase request to port 0x0000

..............

Drive returned Status 0x80

........

Serial flash found with Status 0x72

Manufacturer ID: 0xEF

Device ID: 0x11

Flash Name:  Winbond/NEX(W25P20/NX25P20)

Flash Size:  262144 bytes



Getting Status from port 0x0000

SPi flash found with Status 0x72



Sending Chip Erase to Port 0x0000

Erasing:Writing target buffer to flash

Writing Bank 0: .
Just realized I wasn't using the latest jungleflasher and updated to JungleFlasher v0.1.96 Beta (323). Also updated my x360 usb pro to firmware 0.20.1 and still have the same issue..
 
Last edited: