Jungleflasher not working

Ceiman

Junior Member
Aug 23, 2017
10
0
I'm trying to get dummy.bin from a 0225 drive.Been trying on/off for about a year now.
Due to having only AMD PC's available, and after reading that AMD chipsets may be problematic, I've put together an intel pc from spares just for this task; and I'm still failing. Someone please help me out...

I have a PC with an i3 2100 and a fresh install of windows 10 pro (not activated).
I have an X360usb Pro V2 hooked up to the 0225 drive, and powered from a separate ATX PSU. I've double-checked that my Pro's switches and wires are in the correct positions.
Windows detected the Pro2 and told me it was auto-installing drivers.

I've installed the .net framework and moved the libusb.dll to the same folder as jungleflasher.
I also downloaded the "jfreg.reg" registry editor from another tutorial on here and ran it, this should apparently remove the need to disable driver reinforcement?..

Anyway, after doing all of this, Jungleflasher wont even run; I've tried 3 different versions and its the same for all: run as administrator, then get the message "all in one flashing utility for xbox 360 has stopped working", before its even started.
I've tried multiple restarts, tried putting the .dll into the system32 folder... nothings working.

Could the problem be the jfreg.reg file I ran?
Can I undo the registry edit without a fresh install?
 
Last edited: