Kprobe Liteon Burn Quality Testing Tool

TheGlow

VIP Member
Mar 23, 2009
633
0
Brooklyn NY
Well my first few burns had insanely high PI ratings and everytime I tried to verify in IMGBURN I would get errors waiting for logical unit. I couldnt even run kprobe. I hit start and results.txt would pop up instantly with all 0's.
Eventually during a verifiy windows no longer detected the drive. System wouldnt post if power cable was in the drive, not even with data cable disconnected.
Very odd.
So in my case I removed my 2nd sli card and so far my next burn was much better.
So might be an issue with others. I have an antec truepower 750 and not using up very much and seemed it was power messing with the burns and verifies.
I think there may be an associated side effect with the burner max firmware because I never had any of these troubles before.
 

nexsusmr

Full Member
Sep 8, 2011
26
0
london
here's my 2 battlefield backup discs scanned with kprobe2
and burned with my liteon-ihas 124-xx-b,I used verbatims for my copys,can i get some feed back here as iam unsure if my pi is high enough and my pif is correct as well.I have read what ubergeek has said at the start of the post,but some confirmation that my burns will pass etc would be reassuring,so do the right thing and help a newbie:smile:.
 

timidhermit

Junior Member
Nov 6, 2011
14
0
I tired setting to elbycdio for the burn (with region setting to free).

The results are a bit better. PI max about 100 and average about 9, but still exceeded tolerance.

Any other suggestions anyone else can offer? I am out of ideas. Help!


you could also try in imgburn/tools/setting/IO/interface set to elbycdio - elaborate bytes

I need some serious help. Tried burning nearly a dozen of discs without any success at all:

Drive: iHAS-624 B version (native 624, no crossflash)
Smartburn: ON
Force Hyper Tuning: ON
Online Hyper Tuning: ON
Over Speed Writing: OFF
Disc: Verbatim, MKM001 (Singapore only, no Taiwan/India)
Speed: 2.4x
OPC: OFF



In addition, I have already tried the following:

1. Turning ON/OFF combos of Force Hyper Tuning, Online Hyper Tuning (both in Imgburn and in EEPROM)
2. Forcing MKM001 burn to 4.x and changing Write option from Priority to RealTime in Imgburn app (as suggested by a previous poster).
3. Connecting drive a different SATA controller
4. Doing a burn to a brand new install of Windows Vista, without any background app running.
5. Burning at 1X only with OPC off.
6. Do the KProbe at 2X instead of 4X (results about the same)
7. Burning of a different ISO (this one is a backup of GOW, I have also tried another game).
8. Reflashing the iHAS624.

Please help!!! I am out of ideas on how to fix this?
 

Xeatrefl

Noob Account
Feb 21, 2011
8
0
Germany


tryd 3x with the same settings 2x servo error (imgburn no errors, but in kprobe) 3th one works fine:

Speed: 4x on Verbatim #43703
OPC: On
Smart Burn: On
Force Hyper Tuning: On
Over Speed Writing: Off
Online Hyper Tuning: On

KProbe2 Speed: 4x

Disc Type DVD+R DL
Book Type DVD-ROM
Manufacturer Mitsubishi Chemical Corporation
Media ID MKM003
Protection System None
Region 1,2,3,4,5,6,7,8
Capacity 8,14 GB
Layer 0 Capacity 4,07 GB
Free Size 0,00 GB
Free Blocks 0
Number of Layers 2
Track Path OTP
Maximum Rate Not Specified
Linear Density 0.293 um/bit
Track Density 0.74 um/track
Maximum Read Speed 4,0x
Maximum Write Speed 8,0x
Current Write Speed 4,0x CLV
Write Speed Performance Descriptor 1 8,0x CLV
Write Speed Performance Descriptor 2 6,0x CLV
Write Speed Performance Descriptor 3 4,0x CLV
Write Speed Performance Descriptor 4 2,4x CLV
Game 2: Same Settings, gut two spikes
#
 
Last edited:

XsniferX

Noob Account
Nov 5, 2011
3
0
Asus DRW-24B3LT crossflashed as iHAS624B

EEPROM set:
Smartburn: ON
Force Hyper Tuning: ON
Online Hyper Tuning: ON
Overspeed: OFF
Imgburn All in default

Disc: Verbatim MKM3
Speed: 4x
OPC: ON

Call Of Duty Modern Warfare 3 :

:biggrin:
 

jamesdude

Junior Member
Apr 10, 2011
14
0
Hey guys, I somehow understand the dynamics of PI and PIF tests, but I must ask this: is this test really enough to determine if that media is, drive reading wise, a good media? I mean, besides the AP checks, would it be good media in terms of saving/sparing the drive from future misfunction, bad readings, misbehavior?
Thanks.
 

asenk

Noob Account
Feb 13, 2011
2
0
iHas 324B.
Connecting using x360usb pro

EEPROM Settings:
Smartburn: ON
Force Hyper Tuning: ON
Online Hyper Tuning: ON
Overspeed: ON
Region Code set to 1

Disc: Verbatim MKM3, not sure where its made.

ImgBurn Settings:
Speed: 4x
OPC: ON
Burn Proof :OFF
Layerbreak set to Calculate Optimal. I did not enter any number in the field.
Load image through .dvd file which specifies layer break.

Burns done in safe mode with new account. Cleared OPC history each time in EEPROM and IMGBURN.

GOW3 and Batman.

This would be my 3rd and 4th attempt.

The first one I did I was not in safe mode, and I did not enable Overspeed. I got a spike at 58% that went up to 120PI on kprobe2. Everything else was good

Second time I tried at 2.4x speed with OPC unchecked. Overspeed not enabled. Burn Proof unchecked in IMGBURN. 1st layer was decent. 2nd layer was bad. Still had spike in the middle, but in the 50's. The PI mostly in the 20's and 30's which made the avg PI over the limit. End had a lot of spiking to 70's and 90's. Nothing over 100.

These settings seem to work for me so far. Not sure if its really the settings or its because i did it in safe mode, but i'll continue to do it in safemode since it is working out.
 
Last edited:

[Death]

VIP Member
Mar 8, 2005
153
23
South West UK
SB ON
FHT ON
OSW off
OHT off

4x
OPC Off
Clear opc and powercycle drive

Taiwant verb

 

Punyetta

Full Member
Dec 13, 2004
53
0
UK
SB ON
rest off

4x
OPC ON
Cleared opc before burn.
Singapore Verbs.
Standalone PC (win7 32bit) Intel ICH8
Don't know what the spike in the beginning as there was no process surge.

 

frostz

Junior Member
Jan 28, 2011
21
0
iHAS424
MW3
Smart Burn: On
Force Hypertuning: On
Over Speed Writing: Off
Online Hyper Tuning: On
Burned at 2.4 OPC off.
 
Last edited:

timidhermit

Junior Member
Nov 6, 2011
14
0
I still need help... Can someone please post some troubleshooting suggestions?

I tired setting to elbycdio for the burn (with region setting to free).

The results are a bit better. PI max about 100 and average about 9, but still exceeded tolerance.

Any other suggestions anyone else can offer? I am out of ideas. Help!


you could also try in imgburn/tools/setting/IO/interface set to elbycdio - elaborate bytes

I need some serious help. Tried burning nearly a dozen of discs without any success at all:

Drive: iHAS-624 B version (native 624, no crossflash)
Smartburn: ON
Force Hyper Tuning: ON
Online Hyper Tuning: ON
Over Speed Writing: OFF
Disc: Verbatim, MKM001 (Singapore only, no Taiwan/India)
Speed: 2.4x
OPC: OFF



In addition, I have already tried the following:

1. Turning ON/OFF combos of Force Hyper Tuning, Online Hyper Tuning (both in Imgburn and in EEPROM)
2. Forcing MKM001 burn to 4.x and changing Write option from Priority to RealTime in Imgburn app (as suggested by a previous poster).
3. Connecting drive a different SATA controller
4. Doing a burn to a brand new install of Windows Vista, without any background app running.
5. Burning at 1X only with OPC off.
6. Do the KProbe at 2X instead of 4X (results about the same)
7. Burning of a different ISO (this one is a backup of GOW, I have also tried another game).
8. Reflashing the iHAS624.

Please help!!! I am out of ideas on how to fix this?
 

kArnAgePT

Noob Account
Oct 13, 2011
9
0
my 1st results: http://www.team-xecuter.com/forums/showpost.php?p=466916&postcount=579

I suggest that you try at 4x with OPC on, like the last one, but don't forget to clear the OPC history before the burn.

If it's possible, disable firewall, antivirus, and the network connection, and don't use the PC during your burn...
Game:Forza4 disk2, 3rd try

Burner drive: Asus 24B3ST (July 2011) crossflashed to iHas124 B

EEPROM set:
Smartburn: ON
Force Hyper Tuning: ON
Online Hyper Tuning: ON
Over Speed Writing: OFF
OPC history cleared

Disc: Verbatim, MiS
Speed: 4x
OPC: ON

Network, anti-virus, firewall: OFF




much better PI results but PIF is still a bit high =|
 
Last edited:

bounceman99

Full Member
Jan 31, 2011
40
8
Austria
Here my first result with a new bundle of MKM003 Verbs, after i had pretty high PIF (4 and above) with the Verbs of the old one (both Singapore)

So according to my results there definitely can be better and worse Verbs in 2 different bundles ...

i set up the same settings with the new and old bundle Verbs:

- 4x OPC enabled
- EEPROM default (SmartBurn enabled, other disabled)
- cleared OPC History before every burn ...

and hooray, after high PIF 4 and above with old MKM003, the one from my new bundle looks like this:

 
Last edited:

sg1boricua

Full Member
Nov 11, 2010
70
0
New York
EEPROM SETTINGS:

Smartburn = enabled
Force Hyper Tuning = enabled
Online Hyper Tuning = enabled

IMGBURN SETTINGS:

OPC = Disabled
Burn Speed = 2.4x

connection setup (USB)

Starts off great but goes to crap at the end. Hope anyone has some recommendations. I know it's within spec but I would like to get my PI and PIF MAX lower.
 
Last edited:

AuXBoX

Junior Member
Jan 14, 2011
17
0
Heres my results after patching the liteon firmware and these settings:

1. Read about/Download and install MediaCodeSpeedEdit.

2. Open MediaCodeSpeedEdit and load the firmware (for your specific drive)...you will be modifying c4eva's PC Burner Max firmware to burn Memorex Media (teaching the firmware how to burn your media).
3.
Choose the media id that corresponds with the one you will be using to burn, in my case I double-clicked DVD+R9 RICOHJPN-D01-067 8X,6X,4X and chose RICOHJPN D00-001 2.4 to replace. Press "yes" to ok strategy replacement.
4.
Save the modified firmware and flash it to your drive.
5.
Restart your computer for good measure though you may not have to.
6.
Open IMGBurn and go to TOOLS>SETTINGS>WRITE. Clear the box that Performs OPC Before Write. Then go to TOOLS>SETTINGS>I/O and click Page 2 tab. Move buffer size between 71-73mb, Main Buffer Threshold to 25%, and Device to 50%. Press Ok
7.
Prepare to burn (Write Image File To Disc). On this page you can change the setting to burn at 2.4x and advanced settings (settings area bottom-right of the three icons in that area). Go to Lite-On tab...In the Change For: dropdown-list you will disable Forced HyperTuning, Online HyperTuning, and OverSpeed. If not enabled, Enable SmartBurn. Press OK.
8.
Burn your XGD3 and verify. It should verify at 100%.



Here's The Nero DiscSpeed Results




With a Quality score of 93
 
Last edited: