ANSWERED Liteon 0251c 0xD0 status

forum228

Full Member
Nov 5, 2009
26
0
I have been searching the forums for quite some time and have not been able to solve this problem.....any help or direction would be much appreciated

So I got my liteon 93450C flashed by a friend and I have the dummy bins and key saved. I was dumb and updated to the new dash 2.0.13599.0....I know not the smartest thing

The problem I am running into is I cannot get into vendor mode, here is what I am gettin on JF.....Please help I just want my xbox back to normal....
JungleFlasher 0.1.89 Beta (284)
Session Started Mon Jan 02 01:21:14 2012
This is a Wow 64 process running on 2 x 64 bit CPUs
portio64.sys Driver Installed
portio64.sys Driver Started, thanks Schtrom !
Found 6 I/O Ports.
Found 0 Com Ports.
Found 3 windows drives C: D: E:
Found 1 CD/DVD drives E:
Loading firmware file C:\Users\Kyle\Desktop\xbox programs\1-19-11.bin
MD5 hash: f4917ffd2f42704fc97b98a02675a553
Drive key @ n/a 4A0F4F3F1EAD5104D0FE9E9184EFE2B5
Firmware Osig: [PLDS DG-16D2S 9345]
Firmware is: Stock
Loading firmware file C:\Users\Kyle\Desktop\xbox programs\JungleFlasher v0.1.89 Beta (284)\firmware\LTPlus-025-v2.0.bin
MD5 hash: 0264149996f783b54629c1598072e50e
Genuine LT plus v2.0
Drive key @ n/a FFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFF
Firmware Osig: [PLDS DG-16D2S 0251]
Firmware is: LT-Plus 2.0
Spoofing Target
DVD Key copied to target
Target is LT - ID strings not copied to Target
Target rev is LT 02510C, serial info not copied
Sending Lite-On-Erase request to port 0x1C00
..............
Drive returned Status 0xD0
....................
Device Intro failed!

Thanks for your help or direction in advance
 

WestCoastConsoles

VIP Member
Dec 29, 2010
1,339
0
Portland, OR
Had a similar situation here's what I did hope it helps. Make sure your drive is powered on and Detected. Power off the drive then hit liteon erase and follow prompts and wait for dots for 1-2 seconds then power on. This has worked on several occasions for me.

Just saw this is under blaster are you using this for power?
 
Last edited:

forum228

Full Member
Nov 5, 2009
26
0
I will get the update JF and use that. I currently only have a Blaster360......I am thinking I might have to upgrade to fix this, but I figured I would do everything I could before spending the cash....thanks for the help I will get the new JF and let you know how it goes.

---------- Post added at 12:14 ---------- Previous post was at 12:13 ----------

I am using the Blaster for to power