LITEON DG-16D4S - SLIM Liteon 1071

HcKrSklz

VIP Member
Nov 6, 2011
187
0
Salem, Oregon
www.nvsmodz.com
So I am having an issue with getting my liteon 1071 OFW dumped. I get stuck at "Sending Sector Erase to Port 0x0000" I did a kamikaze hack on it and as you can see below things went according to plan. I am using a x-usb pro, ck3 pro and win 7 32 bit os and latest JF.

I have flashed many drives but Im still humble and use the latest JF guide to make sure I don't make any noob mistakes. Also did alot of "googling" and came up with different results. Some say the drive is shot due to drilling to far. Others suggested diff programs to unlock it.

Correct me if I'm mistaken but if the drive was shot it would not work with originals or power on, eject ect; I am completely puzzled by this, everything works fine when I locked the drive back up and played BF3.

My initial thought was that maybe I got a false positive on the unlock by not driling far enough? I don't want to press on w/o first consulting with someone as to not damage the drive.... What to do?


Serial flash found with Status 0x72

Sending Device ID request to port 0x0000
Spi Status: 0x8C
Manufacturer ID: 0xEF
Device ID: 0x11
Flash Name: Winbond/NEX(W25P20/NX25P20)
Flash Size: 262144 bytes

Sending Spi UnLock request to Port 0x0000
...............................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................
Spi Status: 0x00

Getting Status from port 0x0000
Serial flash found with Status 0x72
Reading Drive Key.
............
Authorised !
Grabbing sector 0x3E000.
................
Blank 3E000 sector detected!
Known f/w confirmed !
Sending Vendor Intro to port 0x0000
Status 0x51
Re-sending Vendor Intro:
.......................
Serial flash found with Status 0x72

Sending Device ID request to port 0x0000
Manufacturer ID: 0xEF
Device ID: 0x11
Flash Name: Winbond/NEX(W25P20/NX25P20)
Flash Size: 262144 bytes

Updating flash for on-line dump.

Sending Sector Erase to Port 0x0000
 
Last edited:

jmac66

Full Member
Dec 6, 2010
88
0
nottingham england
at that point it should ask to re send vendor intro are you on slim button or phat button

---------- Post added at 01:22 ---------- Previous post was at 01:19 ----------

Grabbing sector 0x3E000.
................
Blank 3E000 sector detected!
Known f/w confirmed !
Sending Vendor Intro to port 0x0000
Status 0x51
Re-sending Vendor Intro:
......
Serial flash found with Status 0x72
this is what you need just keep trying