Liteon DG-16D2S 74850C - Step-By-Step Guide (With CK3 Probe 3)

IVIoNoXiDe

BANNED
Apr 28, 2011
36
0
United Kingdom
Hi, i followed your instructions word for word. Im using x360usb pro with the ck3 pro and probe 3. I have everything connected proprley, the drive is a virgin liteon 74850c. I get to the point where it says extraction complete then when i follow the rest of the instructions perfectly i get "Phat Key Failed" I have read your instruction perfectly.
 

Goldensavage

VIP Member
Jul 26, 2009
3,337
0
Essex, UK
Do you have pictures of your setup.

Also when you follow the instructions and it says to turn the drive on and off. Are you using the ck3/molex adapter or pressing the button.

As i find some people have problems extracting the key when they turn the ck3 off for the 5 seconds and then turn it on again. Remove the pin from the point when asked to do so. Press the button on the probe 3 for 3-5 seconds and then release. Then press OK in Jungleflasher.

See if that helps
 

IVIoNoXiDe

BANNED
Apr 28, 2011
36
0
United Kingdom
Do you have pictures of your setup.

Also when you follow the instructions and it says to turn the drive on and off. Are you using the ck3/molex adapter or pressing the button.

As i find some people have problems extracting the key when they turn the ck3 off for the 5 seconds and then turn it on again. Remove the pin from the point when asked to do so. Press the button on the probe 3 for 3-5 seconds and then release. Then press OK in Jungleflasher.

See if that helps
Hi, thanks for your reply. Yes i have tried your method and still no luck, here is a pic of my setup
 

IVIoNoXiDe

BANNED
Apr 28, 2011
36
0
United Kingdom
Here is my JF screen


and here is the log :

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
JungleFlasher 0.1.82 Beta (234)
Session Started Thu Apr 28 13:46:11 2011
This is a 32 bit process running on a 32 bit CPU
X360USB PRO detected, Version 0.17
portio32.sys Driver Installed
portio32.sys Driver Started, thanks Schtrom !
Found 7 I/O Ports.
Found 0 Com Ports.
Found 4 windows drives C: D: E: F:
Found 1 CD/DVD drives D:
Drive is Lite-On..
Sending Vendor Intro to port 0x0000
Status 0x51
Re-sending Vendor Intro:
.
Serial flash found with Status 0x52
Extracted drive key failed Verification !

PhatKey extraction failed!

EDIT: Yes i am pressing "the button" and not turning off the ck3pro .....i know, i should have started a fresh thread really.
 
Last edited:

Goldensavage

VIP Member
Jul 26, 2009
3,337
0
Essex, UK
Have you sent the intro already? You do not normally get an intro sent as soon as JF loads up.
If so can i suggest you go into MTK Flash Tab and send the outro.
Then turn off your drive. Turn off Jungleflasher and begin again.

I am unsure as to whether you can retrieve the key while the drive is in intro status as i have never attempted it. If you have not written out to the drive or used the Lite-on erase you should be okay. As i said, send the outro and then start again
 
Last edited:

Ubergeek

Xecuter Groupie
Feb 24, 2003
6,261
0
California, USA
IVIO - congrats on not reading the instructions. To be fair there is no point telling you what your huge mistake is - you have to find out by reading yourself. I spotted it in less than a second.
 

IVIoNoXiDe

BANNED
Apr 28, 2011
36
0
United Kingdom
IVIO - congrats on not reading the instructions. To be fair there is no point telling you what your huge mistake is - you have to find out by reading yourself. I spotted it in less than a second.
The 1st thing i did was update the x360 to the latest firmware i could get from their site. I have another look now. Thanks for all the help guys :)
 

skyasus

Noob Account
Mar 21, 2011
9
0
Hi to all i have the same problem phat key faild i do all the things and i read all step by step always the same prolem phatkey faild any help please sorry for my bad enghlish:(
 

Goldensavage

VIP Member
Jul 26, 2009
3,337
0
Essex, UK
@skyasus - Please include information, including pics of your setup and your jungleflasher screen.

As per rules. We need to know more than it just doesn't work.

I am sure it has been said before but you question may have been answered in the previous 7 pages or in a another thread. but please include more info
 

skyasus

Noob Account
Mar 21, 2011
9
0
I am use the probe 3 on the point under the MPX01
Jungleflasher 1.82
xbox360pro 0.18
ck3pro with psu
probe3
i have the same problem like the one in page 7 thanks:(
 

mako313

Full Member
Jan 17, 2011
28
0
Belgium
Sorry guys, but i'm having troubles extracting the DVD key from my MPX01.
I own a Probe 3, CK3 Pro and USB Pro. All connected. In JF it says Vendor: PLDS, Name: DG-16D2S, F/W Rev: 7485, DVD Key: Not found
The I/O Port is set to 0x0000 and the 'Dummy.bin file only' box is checked on.

When I click 'PhatKey' I hold down the button (no led), place the probe on to the MPX01, release the botton (led). Wait for the message extraction completed. Hold down the button (no led), remove the probe. release the button (led). Click OK.
Then I get a message 'Extraction Failed'
can someone help me ? What am I doing wrong ?
I've retried this serval times without any succes, can't I use the 'DummyGen' button ?

Thanks in advance !
 
Last edited:

Goldensavage

VIP Member
Jul 26, 2009
3,337
0
Essex, UK
Sorry guys, but i'm having troubles extracting the DVD key from my MPX01.
I own a Probe 3, CK3 Pro and USB Pro. All connected. In JF it says Vendor: PLDS, Name: DG-16D2S, F/W Rev: 7485, DVD Key: Not found
The I/O Port is set to 0x0000 and the 'Dummy.bin file only' box is checked on.

When I click 'PhatKey' I hold down the button (no led), place the probe on to the MPX01, release the botton (led). Wait for the message extraction completed. Hold down the button (no led), remove the probe. release the button (led). Click OK.
Then I get a message 'Extraction Failed'
can someone help me ? What am I doing wrong ?
I've retried this serval times without any succes, can't I use the 'DummyGen' button ?

Thanks in advance !
I don't know if you last bit is quite right and if it makes too much of a difference. But the last bit is remove the probe from MPX01 first. Then press the button. As i said. that may not make too much difference.

I have always done it like that, and only failed once. Screens of your setup and JF would be nice.
 
Last edited: