Liteon DG-16D2S 93450C - Step-By-Step Guide (With CK3 Probe 3)

Ubergeek

Xecuter Groupie
Feb 24, 2003
6,272
0
California, USA
Re: Liteon DG-16D2S 93450C - Step-by-Step Guide

I have the same problem, i look into all Lite on 93450 thread's in this Forum and dont see anyone talk about this problem : (

I have CK3 PRO with Probe 3.
The drive is detected, i do Phatkey, press Yes and then press the probe 3 button, put the probe 3 in MPX01 , release the probe 3 button and wait ........
Phatkey failed !

To try this again i have to turn off the CK3 because my drive is not detected : \

Anyone can help me please ?

Thanks
You havent said what SATA setup you are using

this method / timings is for the X360USB PRO
 

Andrev

Junior Member
Oct 5, 2009
18
0
Portugal
Re: Liteon DG-16D2S 93450C - Step-by-Step Guide

You havent said what SATA setup you are using

this method / timings is for the X360USB PRO
I dont have the X360USB PRO, i use the motherboard sata of my computer ...

I have CK3 PRO and PROBE 3 , i have to buy the X360USB PRO to flash this 93450 ?

Thanks
 

lan78691

Junior Member
Aug 3, 2011
24
0
Hey guys, kinda new to this so sorry if i ask nooby questions.
I was wondering is it possible for me to use a ck3 blaster, probe 3, and a usb pro to flash my 93450c dvd drive. From reading on forums and other websites I have found out that CK3 pro is used to power the xbox... can't ck3 blaster do the same thing but without opening the xbox each time? and i can just use the sata port on the blaster to connect with usb pro?
 

Ubergeek

Xecuter Groupie
Feb 24, 2003
6,272
0
California, USA
Re: Liteon DG-16D2S 93450C - Step-by-Step Guide

I dont have the X360USB PRO, i use the motherboard sata of my computer ...

I have CK3 PRO and PROBE 3 , i have to buy the X360USB PRO to flash this 93450 ?

Thanks
No you dont HAVE to - but read the title of the forums that this guide is in

X360USB PRO Guides & Tutorials

The timings and steps are different when using other products
 

diaboliq20

VIP Member
Jun 23, 2011
3,517
0
Scotland
how do I find this reg?
In windows - click start and type regedit in the find box, and run that - you will see HKEY_CURRENT_USER - expand it - then click on jungleflasher in that list
 

lan78691

Junior Member
Aug 3, 2011
24
0
Ok so I just recently got my X360USB Pro, CK3 Pro, and probe 3. In the tutorial it says to connect the molex cable from the pc to the ck3 pro. I didn't receive that cable with my ck3 pro but instead I got a USB cable. the CK3 pro is not lighting up... what do i do? I am plugging in the power cable the right way(the green wires up) and nothing else is connected to the Ck3 pro. Please help! Do I need a molex power supply?
 
Last edited:

lan78691

Junior Member
Aug 3, 2011
24
0
oh k got you thanks!
edit: I made my own external molex cable and when i connect the ck3 pro with the usb molex cable the blue light comes on but when i connect the power cable from the dvd drive to the ck3 pro the light turns off! What does that mean? Does it not have enough power? I am once again connecting the cables correctly (green up). Please help!
 
Last edited:

fradleyp

Noob Account
Sep 25, 2011
4
0
Will I still be able to follow this guide, if my drive has been flashed the old way including the broken tracks?
 

vollachr

Junior Member
Nov 2, 2011
16
0
Israel
Sorry if this been answered but this thread is too long to look through it all.

I have a case of a xbox 360 elite with liteon 93450C with a blaster 360 ck3 that came with a probe v1 & a probe 1/2 PMT conversion cable that I purchased for it, I do not have a ck3 lite or pro kit, can I still extract the key using just the probe & the conversion cable, without a ck3 kit, or maybe there's a way to use the conversion cable together with the blaster?

Also do not have usb360, I connect the sata directly to the computer.

Thanks.

oh, btw, it's a friend's console, not mine, mine got a benq drive, I agreed to help my friend with this.
 
Last edited:

ilyason3

Noob Account
Dec 12, 2013
1
0
Hi everyone, I was flashing my Philips & Liteon drive and everything went smooth until the final step where I unplugged the drive before finishing the "Outro / ATA Reset" and when I put it back to the XBOX it gives me the E 64 error, and I open the drive again to see whats going on, it doesnt seam to get power so im actually not sure if it fried because if doesnt have any burned parts or doesnt smell like anything is physically burned. the Jungle flasher keep telling me "No Drive Detected" and I put it in the same SATA slot with the power from the Xbox, and as i saw frol forums that Lite-On Erase could get it back to work but its just not doing it.
here is the log View attachment log.txt

please any kind of help will be much appreciated.