LITEON 74850 LT + 3.0 problems?!?

DBCar83

Noob Account
May 12, 2010
4
0
Okay guys maybe you can help. I have a 74850C drive I am trying to flash for a friend here's a catch although I am not sure significant this one is A0A2 and not A0A1. I read from various outlets it doesn't matter. Anyways, I have the original dummy bin file before his drive died and now on this new drive it reads dvds and really old original 360 games but it goes back to dash when ran with a (ihasB) burnt and verified games. Although the newer original games it goes and sits a white Xbox logo screen. I never encountered these problems before after all these years of flashing and yes the ribbons were not attached when flashed and reattached properly when tested. I used the newest jungle-flasher and the iprep dos method as well, but to no avail. It has been updated to the newest dash and here is the following data to be used for your evaluations:

JungleFlasher 0.1.92 Beta (304)
Session Started Wed Dec 19 21:24:53 2012

This is a 32 bit process running on 2 x 32 bit CPUs
portio32.sys Driver Installed
portio32.sys Driver Started, thanks Schtrom !
Found 4 I/O Ports.
Found 1 Com Ports.
Found 5 windows drives A: C: D: E: G:
Found 2 CD/DVD drives D: E:

Loading firmware file C:\Users\WRCupZ\Desktop\Video Game Stuff\Conner\DummyConner.bin
MD5 hash: faa434cf983d726731adf009f237bc6b
Inquiry string found
Identify string found
Drive key @ Firmware Osig: [PLDS DG-16D2S 0251]
Firmware is: PhatKey Extract
Loading firmware file C:\Users\WRCupZ\Desktop\Video Game Stuff\JungleFlasher v0.1.92 Beta (304)\firmware\Firmware\LTPlus-0251-v3.0.bin
MD5 hash: d14fe82b96741b7a18e5c1e7adbf0a98
Genuine LT plus v3.0
Drive key @ n/a FFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFF
Firmware Osig: [PLDS DG-16D2S 0251]
Firmware is: LT-Plus 3.0
Spoofing Target
DVD Key copied to target
Target is LT - ID strings not copied to Target
Serial data already matches

Target rev is LT 02510C, serial info not copied

Target f/w saved as: Lite_CFW.bin
Drive is Lite-On..

Key found in KeyDB at record
Key is:
Key has been tested and verified, thanks C4eva !

Sending Lite-On-Erase request to port 0xA000
..............
Drive returned Status 0xD0
...
Serial flash found with Status 0x72
Manufacturer ID: 0xEF
Device ID: 0x11
Flash Name: Winbond/NEX(W25P20/NX25P20)
Flash Size: 262144 bytes

Getting Status from port 0xA000
SPi flash found with Status 0x72

Sending Chip Erase to Port 0xA000
Erasing:
Writing target buffer to flash
Writing Bank 0: ................
Writing Bank 1: ................
Writing Bank 2: ................
Writing Bank 3: ................

Flash Verification Test !
Reading Bank 0: ................
Reading Bank 1: ................
Reading Bank 2: ................
Reading Bank 3: ................
Write verified OK !

Sending Vendor Outro to port 0xA000
Drive is Lite-On..

Key found in KeyDB at record
Key is:
Key has been tested and verified, thanks C4eva !


Thanks for yal help, :eek:

-DBCar83-
 

DBCar83

Noob Account
May 12, 2010
4
0
I tried flashing a few times and same result...the newer originals just run out of dash and goes to a white screen with green xbox label in the middle but does not run the game....I am stumped here!!! Like I said dvd movies play fine and most real old games do as well so thats why I am confused here.

-DBCar83- :mad2:
 

razadon

VIP Member
Jan 27, 2011
273
0
rochdale
You mean it plays the game like its some movie with that xbox logo ?? Last time I fixed that for someone was just a bad flash and bad laser and it fixed the problem
 

DBCar83

Noob Account
May 12, 2010
4
0
no pot tweak haven't tried that (risk reward ratio? worth trying) I just got this drive and I don't think I should need a new laser...this has been a disaster trying to figure this out.

-DBCar83-
 

GhostFace606

VIP Member
Jan 31, 2011
803
0
TanonymousX
I dont think its the laser only cuz the drive isnt that old july 2010!

The age of the console is irrelevant!

I have had liteon 1175 drives come to for a laser replacements,several at that.

I would rebuild your OFW,by loading your OFW In source then load the stock liteon bin as target then tick spoof.

Save to file the new Re make OFW.Then close JFK and re open it.

Now load your new re-make OFW as source,then auto load LT+ 3.0.

Flash as normal.

I have had to do lately to several OFW,especially the ones that have been saved on my USB stick for some time.I do not know the cause,but I had similar problems as you have described and that's how I fixed it.

If that does not Suffice,then I would then take the attention to a pot tweak/laser replacement.