LT Switch 2.0 Bad Install - Advice Please....

zurgs

Noob Account
Dec 31, 2010
6
0
hello! I followed the instructions in the 2.0 lt switch. but after connecting the cables to CK3
appeared red light and check the instructions that could be bad contact of the cuts. I reversed the findings in the courts, and it seemed is right, I pasted lt switch again, but the DVD does not reply, so I gave up trying to make the switch lt work.
and refills the welds at the points of cuts, even doing this dvd did not respond.
after many futile attempts, I found that the 101 pad was damaged, there was a trail connection.
I decided to ask help from you guys, I wonder if there is a possibility of making a bridge to replace the pad 101, to make the DVD working again.
 

Cadibiagio

VIP Member
Mar 11, 2009
502
0
Toronto, Ontario, Canada, eh!
Re: LT switch 2.0, killed my DVD and now

If you take pictures it will help but I know that teajunkie had released images with secondary points and I have personally used them to fix a couple drive that had the pad removed. The points are under the epoxy surrounding the main chip on the tob of the pcb so you will have to remove it by heating it and scrapping it away (try not to damage any connections when scrapping it off, it comes off pretty easy though).
 

zurgs

Noob Account
Dec 31, 2010
6
0
well here's the photo, the quality is not great but I can and see where the problem is in relation to the Retired Alcoholic comment, but was somehow caused by LT 2.0, after the first test gave the red light, I checked cuts and cleaned the contacts, replace the 2.0 LT in position and I had no Responder, only a sign of short circuit and tried to redo the tracks but had no responses from the driver.
Still wondering how to retrieve the driver has?
 

zurgs

Noob Account
Dec 31, 2010
6
0
Hi! xboxrc .
could you post some pictures showing how to do this procedure?
thanks!