Major Flash Problem

jimmyb215

Noob Account
Jan 6, 2005
2
0
USA
Hoping someone can help.
Setup is as follows:
XBox 1.6
US region
BIOS: X3_1959_v16plus.bix

Installed chip, and switches were set to off, off, off, off, off (all to the left) and received initial screen, selected flash via HTTP, received yellow bar, then green bar, then message stating flash failed. Now, when I boot the xbox, I receive a blank screen, no menu options and I can't connect to the xbox via the network. Can someone point me to a self bootable DVD image or is the chip toast? Also, anyone in the Wisconsin area that is willing to help?
I'm new at this so please let me know if I posted incorrectly or just a complete dumb @ss.
 

Audi90Quattro

Senior Member
Nov 30, 2004
146
0
Michigan
Why did you set all your switches to off? Im assuming you dont wanna get anywhere so you decided to flash to a bank that either doesnt exist or one that isnt the right size. If you flashing the 1959 bios you want your switches to be set to on,on,off,off,off. Its really not that hard.

But know for you to do this you have to boot from backup bios and reflash with banks 1,2 on and the rest off.
Whats even funnier is that if you would have done a little bit of research, you mighta came up with this page.

http://www.teamxecuter.com/flashbios/http.htm

Read it,read it 5 times, then if you understand what your doing try and flash your chip again.
 

jimmyb215

Noob Account
Jan 6, 2005
2
0
USA
2 problems, a "friend" of mine who said that they knew what they where doing did it and second, when I try to boot from the backup bios, press both eject & power, still nothing on the screen.
 

Hamese

Full Member
Jun 1, 2004
64
0
Houston, TX
Try booting with the switches on,on,off,off,off. That is bank one, and FB 3.0.1 should come up if it is still good. Getting to the backup flash is not hard, but I some problems until I figured out how to do it. The only thing I can say for it is, press both buttons very quickly. I have to press them so fast that the xbox may not come on until I do it about three times. Just play with it and I am sure it will work.

Once you get to a flashbios, you need to have your switches set to bank one (the config I mentioned earlier). This will tell the chip where to put the new bios.


Also, I have a 1.6, and this weekend while I was playing around I was able to use FB 3.0.3, which is loaded on bank off,on,off,off,off, and flash a 256k bank with the m8 bios from Evox. I loaded it from the HD and it when fine and fast.
 

romracer

Loyal Member
Dec 6, 2002
419
0
X-S: Jtag Tool v3.00

Coolshrimp released a new version of Jtag Tool - an all-in-one GUI installer to create and put freeBOOT fbBuild 0.20 on your jtag'able 360 via USB/LTP.

What's new/fixed:
* Multi Dash Version Create (9199,12611, 12625)
* Added (Freeboot Eject Boot Select)
* Fixed Bug (Zephyr CB 4580)
* Fixed Bug (Jasper BB SMC)
* Added (Load CPU Key From File)
* Added (Other MS Update Files)

Official Site: tech-modz.net
Download: n/a (might contain copyrighted code)





Source