LITEON 93450 Multimeter test on 93450

rogeradachi

Noob Account
Apr 11, 2011
3
0
Campinas, Brasil
Hello, team xecuter community.
I´m a new user and have just bought a CK3 kit with probe II.

I´ve read and followed the tutorials accordingly but I haven´t been able to access vendor mode.

I´ve read many threads and posts refering to a test with multimeter but I didn´t see any of them explaining where exactly I should test.

Is it around the cuts? Where green and red connection should be?
Is it exactly where the probe 2 should go?

And what exactly I should expect from my multimeter to show?

What set up should I use? (ohms, ...) and in which range?

I´ve searched through but I doesn´t seem to be an easy task since the search tool isn´t that good. It keeps giving me unrelated results.

Thanks in advance:)
 

rogeradachi

Noob Account
Apr 11, 2011
3
0
Campinas, Brasil
The multimeter is used to test and ensure that the cuts you have made have elimitated the continuity that was there before the cuts were made. Use the sound / continuity setting on the multimeter.
So should I check the continuity picking the points on both side of the cuts?

I´ve atached a picture of the points that I guess that I should check is it correct? ( pink, blue and orange)

In my multimeter, it should appear nothing on it, right?

Thanks
 

crazzyeddie

VIP Member
Dec 15, 2010
160
0
Upstate NY
Exactly! Picture the trace as a single wire, when you cut you will Not have continuity. So probing from one side of the cut to the other you will hear NO BEEP. If you do your cut is not deep enough.
 

sp4rkst4rt3r

VIP Member
Oct 9, 2010
2,150
0
North-West (UK)
I would always advise users to test continuity on a known good circuit to ensure your tester is working correctly.

If you have a buzzer setting in the ohms range on the multi-meter then use this setting.

Hope this helps
 

rogeradachi

Noob Account
Apr 11, 2011
3
0
Campinas, Brasil
No. Probe the following sets of points with your multimeter to test continuity:

Link To Image
Ok, so I should expect no continuity on these pair of holes, right?

I got electric current on my pair from below.
It´s wrong, correct?

I got current where I should probe.

Well I´m totally noob on circuits but from commom sense and from reading so many times the tutorial over and over, I guess the eletric flow is determined by the darker trail, am I right?
Why we have to cut through vertically on both trails on the pin from below?

Thanks again and sorry for so many trouble I´m causing...