Multiple issues with installing games on SXOS

Silentone2k94

Noob Account
Jan 31, 2019
2
1
Kellyville
Hi, i've recently made the switch to SXOS..
And the only way i've found to properly install NSP/XCI files is by using the SX Installer in the menu with my Harddrive attached to my dock.. but it's just a hassle..
on other CFW that i've used i was able to do network installs, use nsusbloader and Goldleaf aswell as Awoo Installer.. however i'm coming across alot of issues using those..
i'm using FAT32 so dropping the games onto my SD Card isn't an option.. and sending the games to my Micro SD using FTP (Filezilla) takes a ridiculous amount of time.

When i try to use NSUSBLoader with Goldleaf i get an error on Goldleaf asking me to connect my USB-C cable.. (Even though it's already connected)
I've tried using multiple usb ports, multiple different USB cables and i've had no luck.. The "USB" section on NSUSBLoader is also Blanked out.

When i try to use NSUSBLoader with OG Tinfoil and do a USB Install nothing happens at all and Tinfoil just freezes

I've also tried to use SX Server and input all the information into File Browser within the SX Installer/Tinfoil and none of my games show up even with all the right information..
i've tried both my SX Installer/Tinfoil app that i have and they both don't let me install games via my network.

Awoo Installer simply just crashes upon booting.. so no luck there..

Am i doing something wrong?
There seems to be alot of issues with trying to install games..
 
Last edited: