MUST READ FOR PEOPLE HAVING PROBLEMS WITH MKM001

braven

Noob Account
Nov 4, 2011
4
0
This is the best setup I found for MKM 003s:

Burner: Lite-ON iHAS124-19 B
SATA Chipset: ULi/ALi M1695
Windows 7 32-bit working in SAFE MODE

DVD+R DL: Verbatim MKM-003
Write speed: 4x
ImgBurn default settings + OPC enabled (BURN-Proof enabled)

Smart Burn: ON
Force Hyper Tuning: OFF
Over Speed Writing: OFF
Online Hyper Tuning: OFF
Clear OPC History: DONE before burn

 
Last edited:

Dirty Dobb

Noob Account
Jul 23, 2010
6
0
OK so I'm having a little trouble if some one can help that would be great.

So I've done 3 burns and can't get it to work.

Burner: Lite-ON iHAS324
Onboard SATA
Windows 7 64-bit working in SAFE MODE

1st Burn
DVD+R DL: Verbatim MKM-001
Write speed: 2.4x
ImgBurn default settings (BURN-Proof enabled)

Smart Burn: ON
Force Hyper Tuning: ON
Over Speed Writing: OFF
Online Hyper Tuning: ON

Dont have a picture but here were the status
PI 533
PIF ? (Don't remember)

2nd Burn
DVD+R DL: Verbatim MKM-001
Write speed: 4x
ImgBurn default settings + OPC enabled (BURN-Proof enabled)

Smart Burn: ON
Force Hyper Tuning: ON
Over Speed Writing: ON
Online Hyper Tuning: ON
Clear OPC History: DONE before burn

Picture Below:


3rd Burn

DVD+R DL: Verbatim MKM-001
Write speed: 4x
ImgBurn default settings + OPC enabled (BURN-Proof enabled)

Smart Burn: ON
Force Hyper Tuning: OFF
Over Speed Writing: ON
Online Hyper Tuning: ON
Clear OPC History: FORGOT Before burn

Picture Below:


Any suggestions to get this to work would be great!!
 

d34d85

Junior Member
Nov 2, 2011
10
0
Game = Batman Arkham City

DISC ID = MKM001

EEPROM Settings

Smartburn = Enabled
Force Hyper Tuning = Enabled
Online Hyper Tuning = Enabled
Over Speed Writing = Enabled
Cleared OPC History = before burn

IMGBURN settings

OPC = Enabled
Burn Speed = 4x
Burn-proof = Enabled



it work but now my pif went up
 

Redx508

Noob Account
Aug 10, 2006
9
0
DISC ID = MKM001

EEPROM Settings

Smartburn = Enabled
Force Hyper Tuning = Enabled
Online Hyper Tuning = Enabled
Over Speed Writing = Enabled

OPC = Enabled
Burn Speed = 4x

 

nonogp

Senior Member
Nov 1, 2010
113
0

thugplayer

Noob Account
Feb 23, 2011
2
0
Mom's House
I was getting bad results on my burns so I decided to try out enabling everything and burning at 4x. Game is Battlefield 3.

This is before without enabling anything and burning at 2x.


This is after I enabled everything and burned at 4x.
DISC ID = MKM001

EEPROM Settings

Smartburn = Enabled
Force Hyper Tuning = Enabled
Online Hyper Tuning = Enabled
Over Speed Writing = Enabled

OPC = Enabled
Burn Speed = 4x



I'm happy now! Thanks.
 

megaman3985

Full Member
Oct 11, 2011
44
0
im new to all of this and dont know how to change anything but the options on imgburn can someone tell me how to get 2 the other options of my drive so that i can stop wasting disc
 

icebrg5

VIP Member
Jan 24, 2011
155
0
im new to all of this and dont know how to change anything but the options on imgburn can someone tell me how to get 2 the other options of my drive so that i can stop wasting disc

You can get to the settings two ways.

#1 Use the EEPROM_Utility.exe that you got when you first flashed your iHAS drive.
Open that up and make sure the iHAS drive is selected in the drop down box.
Then click on the options tab. You will see all the options available listed there.Just click the ones you want and they will be applied almost instantly.

#2 Open imgburn and go to tools>Drive>Change Advanced Settings>Liteon Tab

Then select the setting you want from the dropbox and then change the settings in the new setting drop down box and then hit the change button.
 

dub_c

Full Member
Oct 13, 2011
36
0
This worked for me. Still got a 5 instead of 4 but all the other numbers are well within specs.

havent tried to clear the OPC history, will try that.
 
Last edited:

xboxhack11

VIP Member
Nov 6, 2011
197
0
I was haveing problems with MKM001's too. I found the Best Settings to be the default Image Burn Settings and OPC enabled and the Default Burner Max Settings with overspeed enabled and burn them at 4x. Each time I burn I clear OPC History. An added benefit of this is it works with both MKM001 and MKM003. I did this because I noticed that for some reason XDG2 games got poor kprobe results when I enabled other settings in the burner max firmware whereas the XDG3 games were good. This is the best of both worlds form me. I can burn any game with out changing settings, just clear OPC history and I am good.
 

dekagunda

Noob Account
Nov 25, 2010
3
0
ok so the same burn from my previous post i ran it thru kprobe 2 more times and this is what i got...

2nd run:

3rd run:

I guess I have a good burn
 

subzero_sv

Noob Account
Dec 7, 2010
3
0
I'm dying here... so far 3 coasters. Im trying to burn a XGD2 backup these are my results... please someone give me an advice of what settings should i use... these verbs are impossible to get from where i live and i can't keep wasting them. :frown:

First Try:


Second Try:


Third Try:
 

GhostFace606

VIP Member
Jan 31, 2011
803
0
TanonymousX
Hello to All,

I am also one of those who has had problems with Verbatim MKM-001 sings!

So this is how i have managed to get them burning in spec!

Firstly,I tried just about every combination on a 2.4x burn!For the christ sake they would just not burn good!

So i edited the media with "media code speed edit",which i used MKM-0a3 write speeds and saved to file and flashed the firmware!I am now burning a 2.4x only verbatim @4x.
My epprom settings are:

OHT: is enabled
HT: is enabled
Over speed: is disabled
Smart burn: is enabled
OPC before write: is off in imageburn

max your power settings out in windows!

I have 2 Ihas drives:Ihas 324-99-B and a ASUS crossed flashed to a Ihas 124-b drive!And they both work great now with MKM-001 verbatims!

I did this in Normal operating windows desktop with,M$ essentals disabled,Windows firewall disabled and unhooked my WD external HDD for the time being!I also have upgraded to Windows 7 ultimate.I also find that any change in settings with the epprom the drive needs to be cycled and pc needs to be restarted,to me it seemed to set better!I also used the epprom utillity only to make any changes to the epprom settings in my drive.I also noticed the more i changed the epprom settings the worse the burns became...untill i power cycled the drive and restarted my PC.

Now if you will look at my graph and notice the the averages they are beautifull and the spikes are all in range Now!I beleved after a few days that there was something wrong with the firmware,because i couldn't not get it right and noticed that alot of others are haveing the same issue...well it turns out im an ass for even thinking that...i even knew better lol.It's not the FW its about finding the right tweak for your PC!

Oh by the way i did scan this same disc in KPROBE2 it,actually took the the biggest spike of 3 down to a 2!

GAME:Battlefeild 3 disc 1
 
Last edited:

sg1boricua

Full Member
Nov 11, 2010
70
0
New York
Just Wanted to says Thank You for this post I was pulling my hair last trying to get a good quality burn then I found this post. It worked beautifully. First attachment is of 2.4X burn and secound is at 4X. Big difference thanks again
 
Last edited:

linnx88

Full Member
Apr 8, 2003
90
0
USA
I was getting good results with my EEPROM settings all off except smartburn and opc off, but i would always get a PIF of 3-4 and PI of about 50 max. Which was within the limits,

BUT once I enabled all eeprom settings and turned on OPC and 4x burn, I got MEGA results!!

My PIF max is now 1-2 and PI max of 20-30!!


Thank you!!!!