Nand restore failed errcode=00FFD47 - did i brick?

rapsfan88

Noob Account
Sep 29, 2019
2
1
toronto
I don't recall the exact firmware i was on when i backed up my Nand. I believe it was 6.x .

here is the background with what i did:
- started yesterday at 6.x with xcis loading properly with old version of sxos
- installed xecuter sxos_2.9 beta and sx installer 2.0.
- updated my firmware through the sx installer to firmware 8.1.0 ... everything went fine but i got an error message that the update file could not be deleted .. but still it said successful and afterwards my firmware showed as updated properly.
- tried to launch games but it kept saying i need to update firmware even though my firmware displayed as 8.1.0

- I then tried downgrading my firmware with sx installer 2.0 .. went to the second most recent firmware ... again successful but could not delete installer file
- tried to launch games but again kept prompting me to update firmware to play

- downloaded choidujour ... but when i launched it .. i could not move around to do upgrade back to 8.1.0
- decided to use sx installer to re-upgrade to 8.1.0 but while doing this it gave error message and then froze
- tried launching rebooting with dongle ... load custom firmware at launch but after logo it goes to blank screen
- rebooted with dongle and try to restore nand ... then i get the error message that nand restore failed. Errcode=00FFD47

Now it seems the only thing i can do with my switch is launch the Xecuter main menu.

Does anyone know how to get things back to normal. My Nand backup originally said it was successful?

thanks in advance...
 

imprezgc8

Bannnnnn-Kai!
Staff member
Troll Eating Dogs
Nov 26, 2007
2,379
138
The Cloud
There are issues with SX 2.9 that may have been causing your errors.

As for your nand backup are you putting the files in the correct folder for it to be read from?
 
  • Like
Reactions: rapsfan88

rapsfan88

Noob Account
Sep 29, 2019
2
1
toronto
Thanks so much for the tip. My nand backup was placed in the wrong folder.

I was able to recover. However, now that i am 8.1.0 every time i try to launch a game it prompts me for a firmware update.

This is for any game i try using sxos 2.9.1. Is it because my firmware file was not deleted (i got a message to that effect when i upgraded the firmware). How do i clear the cache?
 

imprezgc8

Bannnnnn-Kai!
Staff member
Troll Eating Dogs
Nov 26, 2007
2,379
138
The Cloud
Glad that got the restore working.

For the update message it is because the console detected that there is a newer FW than 8.1. Either cause it connected to the internet without Safe mode or a new game/game update requires 9.x. You can boot to the Recovery menu and then just exit it, to get rid of the nag, but if a game was causing the prompt then it will most likely come back until you update to 9.0.1.

If you can hold off for now I would suggest doing so. SX 2.9.1 does support FW 9.0.1 but there are still some issues that are being ironed out.
 
  • Like
Reactions: rapsfan88

Octogon

Senior Member
Jul 11, 2018
124
18
switch cannot brick
 

Octogon

Senior Member
Jul 11, 2018
124
18
it cant with baleanetcher you can flash it any time
 

Octogon

Senior Member
Jul 11, 2018
124
18
Last edited: