NAND-X Update Via USB Cable, No COM Port Showing In Win7 or Win10 x64

tommydowp

Noob Account
Jan 9, 2013
2
0
Edinburgh
Hi,

I recently bought a NAND-X update cable from Mr Consoles so I can use my NAND-X to update timing files on my ACE V3 devices. I have a Windows 7 and Windows 10 PC (both x64) and my NAND-X works fine (drivers from this site) but as the NAND-X is about 6 years old I need to update it using the files from Tiros.

The problem I have is that I can install the cable, but no COM port is displayed in device manager beside the NAND-X. I have tried on Windows 7 & 10, but this applies to both and when I open Flash Magic there is no connection (I tried the different COM ports but I figured this would be a dead end as no com port displayed in

I have used the drivers supplied by Swizzy which installs libusb-win32, mainly so I don't have to disable driver enforcement and I've also noted that the hardware IDs for my cable don't match the .inf files from this site : VID_11D4&PID8444.

Any help would be greatly appreciated as I've trawled many different threads and have tried different permutations but with no success.

Thanks.
 

Attachments


Support Our Sponsors