NANDX - Not updating to v3 using CK3i (Error while Programming Device)

jcxper

Noob Account
Dec 7, 2011
1
0
Hi,

I have an error while programming the NAND-X with the latest v3 code using the CK3i and the Ck3i to NAND-X update cable.

I have a MOLEX PSU and Windows 7 64 bit.

Actually I usually got the "Autobad error" unless I press the Reset button in the NAND-X and just when releasing the button I press the Start button in the Flash Magic.

The max baud rate I can test (meaning that works) is 38400.

Once working it erases the 8 blocks and then begins programming the NAND-X. Always the first time (after the reset "hack") it goes so far to 0x00006800 and then stops with "Unable to communicate (transmit/receive)". Any subsequent attempt without resetting it goes only to 0x00007400 and then the same error message.

The NAND-X is no longer turning on the yellow led when I connect it via the USB cable.

This particular NAND-X never worked well and allowed me to dump the NAND of a console just once after a series of "Looking for USB interface device, Cannot continue" errors (which I assumed were bad soldering as you always insist on), but I had the QSB replaced and nothing improved and just once I was able to get 3 copies of the NAND and errors during the fourth. That was the reason I tried updating it with the Arm v3 to see if a reflash may help the NAND-X with the errors.

The NAND-X is practically new as it arrived last Thursday (and the CK3i arrived today).

Thanks in advance,
 
Last edited: