Need help installing 9.0.1 after fixing brick

tlaw93

Noob Account
Nov 23, 2018
8
1
Hi so i recently successfully downgraded a bricked switch (stuck at switch logo) using this guide ( https://switch.homebrew.guide/usingcfw/manualchoiupgrade). The problem i have now is that when i try to update it to 9.0.1 and even 9.0 i get stuck on the switch logo screen like the original issue. Currently the switch is on 8.0.1. I tried updating with ChoiduJourNX from SXOS and Atmospere. I've chosen regular and exfat when installing and everytime the install finishes and i go to reboot it freezes on the switch logo. Can anyone help me with this issue?
 

Velvet

Senior Member
Nov 9, 2018
204
18
Hi so i recently successfully downgraded a bricked switch (stuck at switch logo) using this guide ( https://switch.homebrew.guide/usingcfw/manualchoiupgrade). The problem i have now is that when i try to update it to 9.0.1 and even 9.0 i get stuck on the switch logo screen like the original issue. Currently the switch is on 8.0.1. I tried updating with ChoiduJourNX from SXOS and Atmospere. I've chosen regular and exfat when installing and everytime the install finishes and i go to reboot it freezes on the switch logo. Can anyone help me with this issue?
Do you have a copy of the NAND of that console prior to the downgrade?
 

tlaw93

Noob Account
Nov 23, 2018
8
1
Yea ive been restoring NAND after everytime trying to update
The problem atm is just trying to figure out why my switch is staying on switch logo screen after updating to 9.0 and 9.0.1, but 8.0.1 runs just fine.
 

Velvet

Senior Member
Nov 9, 2018
204
18
Yea ive been restoring NAND after everytime trying to update
The problem atm is just trying to figure out why my switch is staying on switch logo screen after updating to 9.0 and 9.0.1, but 8.0.1 runs just fine.
Make sure you're using the latest Beta version of SX OS.
 

tlaw93

Noob Account
Nov 23, 2018
8
1
That is a weird issue indeed. I assume you've done all the suggested steps and made sure it's not emuNAND the one causing the problem. This involves trying with other MicroSD cards (previously formatted) on the FW you intend to stay.
To my knowledge emunand isnt setup on the switch. I have no experience with it . But i have tried multiple sd cards. Fat32 format. Could setting up EmuNand solve this? Sorry not too familiar with some of the stuff. I've just been using the basic functions to play games