Need help.... Losing my mind

Juggalo_Debo

Noob Account
Jan 16, 2020
4
3
usa
Ok. Im getting the dreaded version 10 flash config 0x00000000 error. Ive tried a jasper and falcon. I can flash cr3 rev.c and flash update to jrp v2. Ive tried windows 10, 7, and 8. 2 different pc's multiple different usb cables (long , mid, and short). Ice resoldered many times because all my searches point to soldering. Ive soldered gnd (yellow wire) to board and a.v. shield. So please help, these are about to get thrown thru a wall....
Wont let me post pics of soldering..
pics of soldering
 
Last edited:

Hackerjac

The Minifigure
Staff member
Troll Eating Dogs
Jun 2, 2010
1,332
108
Denmark
Just to rule it out, you have rememberd to connect the power suply to the board ?
 

BL4K3Y

VIP Member
Top Poster Of Month
Jul 7, 2010
13,059
118
At Home
Flash Config 0x00000000 in most cases means incorrect / poor SPI wiring.

Can you upload decent photos of your wiring and the contents of your J-Runner log file please?
 

Juggalo_Debo

Noob Account
Jan 16, 2020
4
3
usa
Ive tried the av port.
I cant post pics and thats all my log says but as soon as i get on pc ill try posting the log and yea power plugged in system not on just in stand by.
 
  • Like
Reactions: john mathews

Juggalo_Debo

Noob Account
Jan 16, 2020
4
3
usa
I got a new Jrp and its working great so i think it was the programmer and not the wiring. But thanks for your guys input.
 

BL4K3Y

VIP Member
Top Poster Of Month
Jul 7, 2010
13,059
118
At Home
Did you try re-flashing the firmware on your JRP?

The device has a handy little bootloader switch included in it's design which allows you to re-program the chip.

The HEX firmware files and instructions should be included in the J-Runner download.
 
Last edited:

Blaze Viper

Noob Account
Feb 2, 2020
6
1
CA
Just wanted to share my failures, I roasted one of the pads on a QSB and when I used a multimeter it was shorted to all the nearby pins. I wasn't sure so I tried using a multi-meter to check for continuity and that's how I figured out and fixed my 0x00000000