Newbie guide for X2.6 and Xbox 1.6/1.6b

Lordark

Noob Account
Dec 30, 2005
3
0
now i have aproblem :(
I flashed my bios via network with x2_5035_v16plus, and i think it is wrong version cuz all i have now is a black screen when i am starting my xbox, is there anyway to reflash it back if i still have the original version of bios on the other bank of the chip? or i have to buy a programmer???
thanx.
 

barlow000

Noob Account
Jan 3, 2006
2
0
hi,

i have a excuter 2.6 mod installed in my xbox and have been checking out the excuter 3 mods, would someone tell me that if there is a point of doing this, and what is the difference between the two. I also wanted to get oneof those control pannels but was wondering wether i will need an excuter 3 for this to work.

thanx
 

tyrantakat

Junior Member
May 21, 2005
13
0
so what is the right bios ,wouldn't 5032 1.6 be appropiate for 1.6 version xboxes using a xecuter 2.6 chip??? Or do you use evoxM8? I am having problems with certain new games, they are rebooting my xbox back to the evox dashboard.. then when I try to copy the burned game using pxhddloader it says 100% done, then as it refreshes my list of games the HD disc space goes up and up a couple gigs because the game I tryed to copy does not stay on the hard drive!!
 

dean1970

Noob Account
May 5, 2006
2
0
Hi
The links for the Bios update software are cancelled any ideas were I can get it from?
cheers
Dean
 

u(\)sPoiLd

Noob Account
May 20, 2006
1
0
If you read this "tutorial" i would think twice about flashing all of the 1mb with evox... if you do this you lose the ability to ever use the chip to flash by itself without a programer. sure you can flash with evoxdash and others but what happens if you want to install the chip on a diff xbox??? I suggest flashing the 1st two banks with flashbios v3.0.1/3 then the last two with a 512kb of Evox. Making evox into 1mb wont bring anymore benefit than leaving it as 512kb.
 

DJBOOBY

VIP Member
Sep 24, 2005
5,354
0
Australia
u(\)sPoiLd
the evox bios is sh*t he should use x2 5035 bios
x2 5035 v1.0 to v1.5 xboxs
x2 5035 v16 plus v1.6 v1.6b xboxs
when you flash the x2 chip it aways flash the first bank so puting flashbios on the first bank will not work as well flashbios 3.0.1 will not work on v1.6b xbox and flashbios 3.0.3 will not work on v1.6 xboxs
 

jonomon2002

Noob Account
Nov 28, 2006
6
0
hi there im getting the green and orange light show at the front of my xbox i've got a executer 2.6 installed but my xbox is a 1.5(i think) might sound like a newbie question but does the same procedure for flashing the bios apply or do i need a different set of instuctions? sorry if i sound like an idiot but im new to all this any help would be appreciated
Thanx
 

jonomon2002

Noob Account
Nov 28, 2006
6
0
no its been in a while now it just stopped workin all the other forums ive been on suggest that the BIOS has become corrupted and one of the other users suggested this forum to get some answers
 

Xecuter

Staff member
Top TX Brass
Dec 6, 2002
11,465
128
Asia
team-xecuter.com
jonomon2002 said:
no its been in a while now it just stopped workin all the other forums ive been on suggest that the BIOS has become corrupted and one of the other users suggested this forum to get some answers
i would say you have a bad connection on your install - just check it over again. failing that program your chip with latest bios.

does your console work with the mod disabled? if not then its 100% your install.
 

jonomon2002

Noob Account
Nov 28, 2006
6
0
right i 've made a really silly mistake when i turned on the xbox it flashed orange and green turned off then on did the same then off on and then flashed RED and green but i think i was in shock cause my xbox had broke didnt see the red and green so i thought it was a bios problem now i know its a install problem ive checked all the wires are secure the pinheader is secure the wire from the switchbank to the chip is in properly and everthing looks fine there is a blue LED lights up on the chip but nothing works also when i turn the chip off the xbox boots up so do i need another chip or shall i blow up my xbox and post it on youtube?
 

the kitehunter

Noob Account
Nov 30, 2005
2
0
Can you please help, I already have a working xbox with an xecuter3 and am trying to set up a second - but with an xecuter2.6. It all went well until I flashed (I believe to bank1) a x2_5035 bios. Now I get FRAG with the chip switched on. All the wiring checks out, so I'm assuming a bad flash, though the screen showed it flashed ok. Can I hotswap & reflash from the other xbox with the x3 chip? I went into Evox and it asks about main bios or backup. Do I just swap the mod chip, select 'main bios' and reflash the chip?,'Does it matter that its an x3 running a 1mb flash itself?
 

jonomon2002

Noob Account
Nov 28, 2006
6
0
right thanks to everyone that helped i sent the chip away and it was found to be faulty so i'm ordering a new one
cheers guys
 

bigdaddyjanks

Noob Account
Feb 26, 2007
1
0
Hello all, i just installed a Xecuter 2.6 in a v1.6 xbox. The eject button is flashing green. I made a x2_5035_v1.6 1 mb. bios cd as per the instructions. Is my xbox ready to flash? Any help would be greatly appreciated:D
 

DJBOOBY

VIP Member
Sep 24, 2005
5,354
0
Australia
do you see flashbios on the screen when the chip is turned on if yes then your ready to flash the chip
use x2 5035 v16 plus (512k insize) not 1mb
if not try changing bois switch to ofter bank
flashbios 3.0.1 works on v1.0 to v1.6 xbox but not v1.6B xboxs (bank 1)
flashbios 3.0.3 works on v1.0 to v1.6B xbox but not v1.6 xboxs (bank 2)
if you don,t see flashbios your install need to be checked
 
Last edited: