Now getting Boot.dat error after creating EmuNAND

shado0573

Junior Member
Feb 10, 2019
20
1
Pakistan
Hello All,
I recently created EmuNAND.
I then restarted my console and proceeded to enter payload via PC.
Now it gives me a boot.dat error even though i have a new 64gb sdxc card and the boot.dat is in the folder
 

imprezgc8

Majora's Mask
Staff member
Troll Eating Dogs
Top Poster Of Month
Nov 26, 2007
1,964
108
The Cloud
The boot.dat needs to be on the root of your SD, not in a folder. Sorry if I am misunderstanding.
 
  • Like
Reactions: Mikodu25

shado0573

Junior Member
Feb 10, 2019
20
1
Pakistan
The boot.dat needs to be on the root of your SD, not in a folder. Sorry if I am misunderstanding.
it is in the root of my sd card.
I tried formatting sd card but nothing happens and still gives me an error.
Its a new sd card though and checked for corruption. 0 errors.
fat32 64gb
 

matias3ds

Junior Member
Feb 16, 2018
22
3
Argentina
Same problem here when its created on hidden partition , and i have 2 sacnsdisk . If the emunand is creted on the micro sd cards works just great .
The boot.dat message appears after emunand is created in hidden partition
 

rvnlynx

Noob Account
Jul 4, 2019
3
1
Indonesia
it was the same issue for me after updating the OFW via choijudournx to 8.1.0, i tried changing the boot.dat to the older version, it was from 2.6 to 1.9 i guess, i only inserted the last 3 file dat (the last working version on my switch) to my sd card, the system just boot like normal after that and i can change my boot to 2.8.0 beta version after that
and the steps before that are:
-reformat to exfat (no success)
-reformat to fat32 (no success)
-changing sd card (no success)

idk if it will works on yours
 

BabaYagaJW

Junior Member
May 8, 2019
15
3
USA
When you reformated the SD card, did you make sure all the other partitions are gone as well?

Just to clarify, the boot.dat is in the \ of the sd card, NOT a folder \ROOT?

I helped someone the other day who got this confused. Just want to be 100% clear.
 

rvnlynx

Noob Account
Jul 4, 2019
3
1
Indonesia
i tried to clean format it, so the other partitions are gone, but it wasn't working either. But now, i'm running on sd card with exfat format, since i used exfat when i did the update, it still has that other 32 Mb unallocated partition.
and yeah the boot.dat and the other two .dat files are on the \, Not in \ROOT\ folder

issue wise, mine could be affected because i didn't use autorcm before the update, and got it activated via choijudournx
that's what the store clerk told me. but yeah, i could use mine now