OG Xbox crashes at startup (error 13 / 21)

Metalowa_Glowa

Noob Account
Jun 8, 2020
2
1
Poland
So...I got an OG Xbox with a 1TB drive and fixed capacitator. It was fully prepared to plug and play. I guess it had latest XBMC installed.
Bought some original games and they worked fine.
I've installed Coinops8. Even managed to ftp it via cross wire cable but still not sure how I've done it. It worked fine.
Then a friend dropped in and I've launched some games and he showed me a "trick" to reset the console (holding triggers and select+start buttons all at once). And in fact it rebooted.
Then I've accidentally did not close the Coinops emulator and did the same trick. And it kind off went in the wrong direction.
What I have now is Error 13 and sometimes 21.

Original games launch without problems.

I've downloaded Slayers auto installer 2.7. Burnt it onto a disc and the console reads it and launches the menu.
Don't want to do something to mess it up more:)

Xbox launches with a white notice about xecuter2 live...(something) and then goes to original logo with Xecuter rox my box notice at the bottom.
So i guess the console has a chip inside and it is hardmodded?

What I managed to gather so far is that it is a dash error. So all is fine except the console does not have proper information how to launch "operating system".

What should be my next step? Should I go straight to replacing the dash with Slayers' disc?

Also how to exit a launched game? Is the reset an only option?
 

BL4K3Y

VIP Member
Jul 7, 2010
12,860
118
Colne, Lancashire (UK)
You could try using Rocky5's Softmod Extras disc to re-install clean dashboard files (and also clean custom dashboard files for EvoX or UnleashX while you are at it).

The disc should boot fine on your console since it appears to have an Xecuter modchip installed.

Error 13 and 21 are dashboard error codes (corrupted files, missing files, etc.).

You can use other boot discs such as Slayer's, but Rocky5's is the most recent and should contain the newest dashboard files.