LITEON DG-16D4S - SLIM PCB TX Unlocked Glitch, Help Please

Plutonian78

Full Member
Dec 9, 2011
98
0
Wales
My Fellow Gamers,


after flashing the PCB TX UNLOCKED, correctly

I have tested a backup game Saints row the third, it worked perfectly.

then I turned back off, and decided to play tomb raider aniversary, said mixed media, strange, then tried to play Tomb raider Underworld said open tray, then I wanted to play Tomb raider Legend said open tray.

then I tried the originals, said Open tray, so I was like what have I done, what could go wrong my immediate though was that either one of the wires was lose, or the laser.

I open it up, made sure the wires were correctly fitted, and flashed again, reversed to stock then flashed to LT+2.0, again same Problem, at this point I was , maybe I have to buy a New DVD, cause something went terrible wrong.

I decided to take the TX PCB Unlocked, and put my stock winbound PCB.

guess what, now the original games work.

have asked, and been told that its a Glitch and that's why everyone is waiting anxious for the LT+3.0.

My Slim is a DG-16D4S 1701
winbound

Anyone has had the same issue as me, please comment

thank you
 

bglumac

Full Member
Oct 8, 2009
70
0
Croatia, Rijeka
Posting PM for others to see...

It sounds like a new unlocked pcb glitch...
I had one myself and didn't manage to solve it, looks like many of the new unlocked pcb's have some kind of glitches.
We all hope that LT 3.0 will solve most of them.

You can try reflashing it with the original firmware like before.
If you have the original disk of your game copy (AND YOU MUST HAVE BECAUSE THIS FORUM DOESN'T SUPPORT PIRACY) try playing with it on orig FW and see if the problem persists.
If not, try flashing the drive with LT 1.92 and see if that helps...

Final solution is to revert to stock and play original games until the LT 3.0 arrives
 
Last edited:

humwerthuz

Junior Member
Jan 6, 2011
22
0
happened to me... worked ok at first but then open tray. Now it doesn't read dvds at all, no movies, no games only music cd's. Dvd's and games wont spin either.
as I said, the drive only reads cd's.
Can you check if you can play dvd movies with yout tx pcb?

p.s: someone fixed it replacecing the laser, i'll have a new one tomorrow to test.
 

Plutonian78

Full Member
Dec 9, 2011
98
0
Wales
Its not the laser,


this what I done, I flashed to original 1701.bin

Originals worked fine

then flashed to LT+2.0 the originals and Backups worked

xbox is not connected to internet

was playing and having a great time with the backups, as all played fine

untill I decided to switch to another game, and bang again the same thing happen open tray, unreadable disk or mixed media, so I decided to open again and flash it back again to original 1701.bin, and then flash it to 2.0

now if this glitch only can retain the information for 1 hour, and I have to open the slim every hour what a Pain where the sun don't shine it is.

there's no firmware 1.91 for liteon 1701

only LT+2.0

Now I'm sending the TX PCB board back to where I bought it and get a New one and see if I get a better luck, because this is not cutting.

any other solutions to this problem, Please Help
 

Plutonian78

Full Member
Dec 9, 2011
98
0
Wales
Ok Now this TX PCB is taking the Piss Can't even open the tray.

well I put back my old PCB and now is working fine, this TX PCB is going back where it came, definitely has to be faulty.
 

DGunZ420

Junior Member
Jan 13, 2004
16
0
Tri
Ive had the same issues.

Still acting up....

I thought it was the WYRGB wires. I can get it working but some old backups give unsupported discs. When its not working correctly the xbox boots up flashing green and will not eject... I then pull power cord and let sit... Then put power cord back in and it boots and works normal.

1071 lt plus 2.0 using xecuter replacement board...
Problem started 4 hours after heavy use.....

Originals working fine with original pcb installed.


Ive opened and examined everything too many times and im getting frusturated now finding out it could be a production error..
Is this a glitch or a install error??

Do i need to contact my reseller because I have another unoppened tx replacement board here... What is going on??
 
Last edited:

sizzler27

Junior Member
Oct 8, 2011
17
0
London
I had the open tray error and reading cd's only problem when I first fitted the teamx replacement pcb a while back when they first came out, I remembered that during the flashing procedure the laser had done some strange things (as if it where searching for a disc but a bit crazy) I did a bit of research and it seemed that the open tray error was indicative of a burnt out laser (acts as if there is no disc present cos it can't see it). I replaced the laser with a new one, adjusted it and it worked fine.
Since then I have been disconnecting the laser during flashing and it has not happened again.
This may or may not be relevant. I don't have a USB pro so I have to probe to get vendor mode and it was just after probing that the laser went a bit crazy.