PhatKey Probe 3 problems

Status
Not open for further replies.

GonyX

VIP Member
Dec 25, 2009
273
23
Sweden
Re: phatkeyfailed lite on 93450 with ck3 probe 3

Black-eagle how did it go?
 

black-eagle

Junior Member
Feb 9, 2011
18
0
The Netherlands
Re: phatkeyfailed lite on 93450 with ck3 probe 3

First of all, thanks for all the quick reply guys!
I did Lite-On Erase-Write-Outro/ATA Reset, that seems to work. Is the drive flashed now?
 

GonyX

VIP Member
Dec 25, 2009
273
23
Sweden
Re: phatkeyfailed lite on 93450 with ck3 probe 3

First of all, thanks for all the quick reply guys!
I did Lite-On Erase-Write-Outro/ATA Reset, that seems to work. Is the drive flashed now?
yes for that step. Now test it out then tell us!
 

black-eagle

Junior Member
Feb 9, 2011
18
0
The Netherlands
Re: phatkeyfailed lite on 93450 with ck3 probe 3

:( this drive also gives the same errors. I saw that there is soldered, could that be the reason? Or do I have to buy a X360USB?

For now I get some sleep, because within 5 hours I have to go to work.
Thanks in advance!
 

guy_haron

VIP Member
Jan 11, 2011
409
0
Re: phatkeyfailed lite on 93450 with ck3 probe 3

Man I have had issues with this as well so if you can give some specific details of your problem I'm sure we can get it fixed..!
Good night!
 

guy_haron

VIP Member
Jan 11, 2011
409
0
Re: phatkeyfailed lite on 93450 with ck3 probe 3

its different instructions when using with sata. timing is more sensitive too.
Oh yeah the timing..! :)
I'm using a PMT and the timing can kill your Phatkey extraction quite easily.
 

black-eagle

Junior Member
Feb 9, 2011
18
0
The Netherlands
Re: phatkeyfailed lite on 93450 with ck3 probe 3

So, I'm back online. Guy_haron, what kind of details do you want to have? In the last pages I've posted the errors.
 

guy_haron

VIP Member
Jan 11, 2011
409
0
Re: phatkeyfailed lite on 93450 with ck3 probe 3

Are you getting this line in JF log:
Serial flash found with status 0X52 ?
 

guy_haron

VIP Member
Jan 11, 2011
409
0
Re: phatkeyfailed lite on 93450 with ck3 probe 3

OK try that:
Click yes on the first message - Then quickly press the switch, Probe MPX01, Then let go of the switch. The second (!) you see this line (status 0X52) remove the probe immediately and press the switch for approximately 5 seconds.
Then you can leave it and press ok.
The emphasis here is agility m8 :)
Try it out three times and report back.
 

black-eagle

Junior Member
Feb 9, 2011
18
0
The Netherlands
Re: phatkeyfailed lite on 93450 with ck3 probe 3

OK try that:
Click yes on the first message - Then quickly press the switch, Probe MPX01, Then let go of the switch. The second (!) you see this line (status 0X52) remove the probe immediately and press the switch for approximately 5 seconds.
Then you can leave it and press ok.
The emphasis here is agility m8 :)
Try it out three times and report back.
I have tried it, but without any result. When I press Yes, the logs say "Re-sending Vendor Intro:
........................................" So I get not a 0x52, thereafter "Device Intro failed!", "PhatKey extraction failed!".
PhatKey failed!
 
Status
Not open for further replies.