LITEON DG-16D2S Phatkey, something funny going on?

vimvimto

Noob Account
Sep 28, 2011
3
0
Hello, am trying unsuccesfully to flash a phat lite-on, with a ck3 probe, windows xp and via card. Drive had been previously flashed, (not by me) so don't have key, was accidentally updated with new dashboard. Have tried many times to extract key following jungleflasher tutorial. Get key extracted message, then always says "Phatkey failed" then Extracted Drive key failed verification! Thing is i pressed Phatkey button but didn't use the probe, and it still comes up Key extracted!!, why is it saying key extracted without using probe?, Is this normal or is something funny going on? Am tearing my hair out, any help would be gratfully received.
 

knowlzy10

BANNED
Sep 11, 2010
1,348
0
workington, cumbria, england
never tried phat key without probing so cant answer that, on the other point try powercycling the drive then with tray half open then try the phat key extract see if that works:D
 

skiiermike

Senior Member
Sep 12, 2011
125
0
Canada
Which probe are you using? You need a probe 3 for the new drive versions. If it is a probe 1 you can convert it to a probe 3 by puting a switch on the 3.3v line. There are instructions on this forum if you search for them.

If you are using a probe 3 I have no idea what the problem is. Sorry.
 

vegaslightsss

VIP Member
Jan 22, 2011
291
0
Las Vegas, Nevada
With probe 3/pmt there is no need for half tray anymore. You have to do pmt method since it probably had some form of Lt firmware before. Also pmt you will be probing mpx01 instead of r707.
 
Last edited:

vimvimto

Noob Account
Sep 28, 2011
3
0
Yeah, i am probing mpx01 with a probe 3, but its the one without the inline button, does that make a difference? Just find it odd that jungleflasher reports "key extracted" when i am not even using the probe, is that normal?
 
Last edited:

piromaniac

VIP Member
May 25, 2011
442
0
Molex tower
Yeah, i am probing mpx01 with a probe 3, but its the one without the inline button, does that make a difference? Just find it odd that jungleflasher reports "key extracted" when i am not even using the probe, is that normal?
you need the probe 3 with the inline switch in order to retrieve it,
 

vimvimto

Noob Account
Sep 28, 2011
3
0
Hi, thanks to everybody who replied on this thread, turns out my probe was dodgy, so made one up from a drive power cable, switch on 3.3+, ground to probe, worked straight away :D, drive now flashed to LT 2.0, gonna do a mates sammy next:rolleyes2: