COOLRUNNER PLEASE HELP! Coolrunner rev c green light not blinking!

JuDo_KiD21

Full Member
Oct 8, 2011
29
0
Noth Carolina
[SOLVED] PLEASE HELP! Coolrunner rev c green light not blinking!

I am trying to RGH 2 my Corona V1 with the Coolrunner Rev C and JR-Programmer V1 with the Speed Upgrade. I already have the QSB_CR_UPGRADE installed, the Coolrunner installed, and my Nand has already been read. I have no bad blocks on my Nand and my soldering is clean. First I had this Coolrunner installed to a Trinity Motherboard, it was working perfectly. Then I decided to take it out and install it to my Corona Motherboard. I re-programmed my Coolrunner with the Corona 2-3 file on J-Runner and everything looks fine. Then I created and Wrote the ECC and it writes successfully with no errors. Then I disconnect my JR-Programmer (for obvious reasons) and hook the Power and A/V back up to boot into "Xell". My Xbox powers up but the green light doesn't flash at all! Is the Coolrunner capable of being re-programmed with another timing file? Please help me. Have a look at my Logs and Pictures.

Logs:
Initializing nanddump2.bin..
Corona
Nand Initialization Finished
Version: 01
Flash Config: 0x00043000
Writing Nand
nanddump1.bin
Done!
in 3:41 min:sec

Programming Coolrunner
E:\RGH Slim Console Software\J-Runner v03 (4) Core Pack\common\xsvf\corona.2_3.xsvf
USB XSVF Player Initialized
Xilinx XC2C64A-VQ44 ......... [DETECTED]
Erase Succeeded
File: E:\RGH Slim Console Software\J-Runner v03 (4) Core Pack\common\xsvf\corona.2_3.xsvf
Sending Out Packets .........
Success

ECC created
Version: 01

Flash Config: 0x00043000
Writing Nand
image_00000000.ecc
Done!
in 0:19 min:sec
Pictures:
Optimized-20140103_193516.jpg
Optimized-20140103_193524.jpgOptimized-20140103_193855.jpg

Any help is welcomed. Thanks members.
 
Last edited:

chase

VIP Member
Apr 11, 2004
1,073
28
Toronto, Canada
your soldering is not the greatest

can't see where cpu_rst (D) is soldered to .. also, use regular blue wire at 10cm

put CR in NOR mode
 

nofeloniesyet

VIP Member
Jan 16, 2011
4,830
128
Nowhere
I am trying to RGH 2 my Corona V1 with the Coolrunner Rev C and JR-Programmer V1 with the Speed Upgrade. I already have the QSB_CR_UPGRADE installed, the Coolrunner installed, and my Nand has already been read. I have no bad blocks on my Nand and my soldering is clean. First I had this Coolrunner installed to a Trinity Motherboard, it was working perfectly. Then I decided to take it out and install it to my Corona Motherboard. I re-programmed my Coolrunner with the Corona 2-3 file on J-Runner and everything looks fine. Then I created and Wrote the ECC and it writes successfully with no errors. Then I disconnect my JR-Programmer (for obvious reasons) and hook the Power and A/V back up to boot into "Xell". My Xbox powers up but the green light doesn't flash at all! Is the Coolrunner capable of being re-programmed with another timing file? Please help me. Have a look at my Logs and Pictures.

Logs:
Initializing nanddump2.bin..
Corona
Nand Initialization Finished
Version: 01
Flash Config: 0x00043000
Writing Nand
nanddump1.bin
Done!
in 3:41 min:sec

Programming Coolrunner
E:\RGH Slim Console Software\J-Runner v03 (4) Core Pack\common\xsvf\corona.2_3.xsvf
USB XSVF Player Initialized
Xilinx XC2C64A-VQ44 ......... [DETECTED]
Erase Succeeded
File: E:\RGH Slim Console Software\J-Runner v03 (4) Core Pack\common\xsvf\corona.2_3.xsvf
Sending Out Packets .........
Success

ECC created
Version: 01

Flash Config: 0x00043000
Writing Nand
image_00000000.ecc
Done!
in 0:19 min:sec
Pictures:
View attachment 24023
View attachment 24024View attachment 24025

Any help is welcomed. Thanks members.
get rid of the shielded cable and run a 10cm wire to ft3t10 on back.also make sure ur coolrunner is back in normal mode on switch before you attempt to boot.also did you make SURE your board had FULL post?
 

JuDo_KiD21

Full Member
Oct 8, 2011
29
0
Noth Carolina
I will install the blue wire now and yes i made sure of my Post Out. I actually ordered the Post Out Fix Adapter and it came today. But when I removed then fan, the Post Out was OK. Thanks to both of you guys for the fast replies!
 

JuDo_KiD21

Full Member
Oct 8, 2011
29
0
Noth Carolina
Great, when I removed the shielded cable, I lifted the pad where it was soldered and now my Xbox won't freaking boot :mad:

EDIT: Nevermind, sorry got it to boot.
 
Last edited:

nofeloniesyet

VIP Member
Jan 16, 2011
4,830
128
Nowhere
THANK YOU GUYS SO FREAKING MUCH!!! The light finally flashed and booted INSTANTLY! Couldn't be more grateful, you guys are awesome!
if you lifted cpu rst dont be surprised if it throws 0032 error until its fixed properly.