Please Post Your Success Stories !

anakin513

Noob Account
Dec 5, 2003
4
0
I got it to work! :) It's awesome. I'm usig the 5028 build on my v1.0 XBox.

Sounds like most people having problems are using the wrong bios, so if you don't have a 1.6, don't use the 1.6 BIN. ;)
 

ckpcw

Noob Account
Apr 20, 2005
2
0
1.6 Box, DuoX 2 chip, used Eurasia disk to flash - flawless

I was using the Metoo 1.6+ Bios w/Live Blocking, but I was missin out of my shnazzy flubber. Thanks Xecuter! Love the Live Config feature!
 

orakle

Junior Member
Apr 18, 2005
16
0
ckpcw said:
1.6 Box, DuoX 2 chip, used Eurasia disk to flash - flawless

I was using the Metoo 1.6+ Bios w/Live Blocking, but I was missin out of my shnazzy flubber. Thanks Xecuter! Love the Live Config feature!
Same thing except I used EvoX to flash it. Works great, nice job Team X! It'd be cool if we could get a thread going with people's flubber colour settings so instead of resorting to trial and error we could put in known good ones.
 

Philoushka

Noob Account
Mar 5, 2005
4
0
I love the live config idea, been wanting it ever since I saw the X3. thanks guys, this is great, now I can tweak the shiznit out of the boot logo, and insert my own custom jobbie. I was previously running the 4983.67_noanimation and it was great to have no flubber and all the extras. Great job guys!!
 

redman2k1

VIP Member
Dec 17, 2003
158
23
Wisconsin
Xbox v.1.0 - Xecuter 2.3 - 5028 Bulid - I used Flash X to flash my bios

Every thing works fine didnt have any trouble flashing or installing files :)
 

Spon

Junior Member
Oct 31, 2003
19
0
San Jose, CA
Whoo ya!

Yep! I did it! I got a v1.0 and an Xecuter 2.2 Pro. I flashed the 512k bios to bank 1-2 and bank 3-4.

Actually it fixed a problem with my 1mb bank cause it wasn't workin. but it works now! boo ya!
 

alexoughton

Junior Member
Jan 27, 2005
20
0
Xbox 1.6, Xecuter 2.6 Lite. All installed without a hitch.

I was too lazy to patch my LBA48 option myself, so used the supplied patcher. That worked absolutely fine too. Running with F and G, no probs at all.
 

Subbie

Noob Account
Jul 31, 2004
6
0
Brazil
Works great, flashed metoo's m8 plus to banks 12 and 5028 to 34 using xbm2.3 with my x2.3pro. Now someone gimme the values for the light-blue start up animation/logo from the x3 ;)
 

3xodus

Noob Account
Apr 19, 2005
2
0
Worked perfectly, first time.

I'm using an X2.3b Pro, on a 1.1 XBox, and I flashed using FlashX.

Thanks a lot TeamXecuter - another great release :)
 
Last edited:

b1g1an

Noob Account
Worked perfectly for me... 1.6b, X2.6CE, 160Gb all on F.

Used FlashX to put it on banks 3+4, despite many claiming FlashX doesn't work on 1.6s, left FlashBios on 1+2 just in case :eek:)

Thanks for this guys, apart from anything else IGR no longer hard resets and messes the clock up in the process.
 
Last edited:

furbsUK

Noob Account
Apr 20, 2005
4
0
Works fine with 1.0 Xbox, Xbit 1.0 (flashed using Xbits own software) using 160gb hard drive (just done be stupid like i did and select to tell it how you want the partitions set up!)
 

Dawg605

Full Member
Oct 18, 2004
40
0
USA
Works fine on my 1.1 Xbox, 250 gig hard drive with 137 gigs on F and rest on G.

I have a Xecuter 2.6 Lite mod chip and I flashed the bios with the newest version of FlashX with ease.

I also changed it so I can put x2config.ini on F instead of E with success with the help of another member.
 
Last edited:

LoUiS

Noob Account
Jan 5, 2004
6
0
Aix la Chapelle
redman2k1 said:
Xbox v.1.0 - Xecuter 2.3 - 5028 Bulid - I used Flash X to flash my bios

Every thing works fine didnt have any trouble flashing or installing files :)
Same for me. ;) It just works.
 

theace72

Noob Account
Feb 27, 2004
4
0
works for me too.

xecuter 2.2, 120Gb Hard Drive, flashed to banks 3&4 and works a treat.

great work.
 

toonces311

Noob Account
Oct 7, 2004
2
0
usa
Xbox ver 1.4
Lite ver 2.6
5028 on banks 1-2 flashed via Flashbios 303 web interface on banks 3-4.

Works Great!!
 

Frexwix

Full Member
Oct 25, 2004
27
0
Sweden
v1.6 Xbox - Xecuter 2.6Lite - 200Gb Seagate HD - Original AV Cable

Patched lba48 support F:137, G gets rest
Created 1mb Bios in x2bm - Banks 1&2 Flashbios, Banks 3&4 5028 (old habit I guess)
Used Flashbios v3.01 to flash

Works... like a charm!!! Amazing! I love it!
 

[jsb]

Noob Account
Dec 8, 2002
4
0
Xbox v1.0 - Xecuter2.0pro - 120GB WD - Highdef AV cable
Default LBA48 support (large F: no G:)
512k BIOS flashed (banks 1&2) with Xecuter Xflash 1.2

Works great, nice features/config system. Waiting for *.xbe to change the config ini on the Xbox its self.