Please Post Your Success Stories !

Johnyryall

Noob Account
Dec 30, 2003
1
0
v1.0 xbox
2.3Pro
60gb HD
FlashX v1.2
x2 ConfigMaker v2.7.2 (for Blue Flubber, and Logo!)
2 1/2 hours of reading
15min to flash into Bank 3/4, and update evox with hash value

Moded My XboX 2+ years ago, forgot how to flash, forgot how to set the dip switches. Didn't know what to use or do. Spent some time reading, and learning from others mistakes (thanks others!). No Problems and 5032 is slicker than sh!t.

Thanks Team Xecuter! You Rox My Box! :}
 
Last edited:

wolffboy

Noob Account
Dec 19, 2003
1
0
Flashed my Xecuter 2.2lite+ with the 5032 bios, it took a couple of minutes using flashX. Put the config.ini on my e: partition and "VOILA, IT WOIKS!"

Now I've got custom blue flubber (got bored of the original green).
Great bios btw! It's the best!!
I love my XBOX ;o)
 

Rake

Noob Account
Jun 22, 2004
5
0
Reno NV
3xodus said:
Worked perfectly, first time.

I'm using an X2.3b Pro, on a 1.1 XBox, and I flashed using FlashX.

Thanks a lot TeamXecuter - another great release :)
Upgrade from 4983 bios.
I tried flashing via a burned CD and DVD, no joy, got fragged. I think it was because I had copied the new ini file to E & F prior to flashing. Ended up breaking out the printer cable to flash the BIOS.
With a good boot, I then installed FlashX and flashed all day long with good results on 5032, 303, etc using bank 1&2 for flash, and 3&4 for bios.
 

spijkershartman

Noob Account
May 28, 2004
8
0
Netherlands
5032 bios

Flashed my xecuter 2.3b pro with flashx. Works perfectly. Please be aware to patch the bios before you flash......... so you don't need to reflash.
Anyhow, as it looks everything works and i can personalise the flubber.

( using x2ool for patching worked the easiest )

Does anyone have suggestions for software on the xbox hd to enter the ini files.

Thanks
 

geo_X2

Noob Account
May 3, 2005
1
0
I flashed my 2.6 lite with the new bios and it works fine.xecuter team rules.The picture i get from the box is perfect.
 
Last edited:

b01

Noob Account
May 24, 2005
2
0
Successfully flashed my TSOP on a 1.0, and it worked fine on first try.

Took me a while to get my custom image working, need to havre the color mode set to 'index color.'
 

maffia

Noob Account
Oct 23, 2003
9
0
my xbox v1.1 tsop is running X2 5032 perfect.
though i wonder if its possible to ditch the "X2config live loading..." sign
 

Jagger

Noob Account
Feb 2, 2005
1
0
Flashed the X2-5035 to my 1.0 Xbox TSOP. So far, so good. Everything seems to be working great. :)
 

vindiesl

Noob Account
Jan 31, 2005
1
0
:mad: When i try to flah my xecuter 2.6 CE via CD with a x2_5035 bios on bank 1

it gets to the point when its says flashing xecuter and my xbox light changes colour
green orange. and there is no progress bar to show it. NEED HELP!
 

RooR

Junior Member
Jun 15, 2005
10
0
My xbox froze while i was flashing through Evo-X, after some searching I found the only way for me to fix this was by buying the programmer. I picked one up, flashed the new 5035 bios with flashbios set-up on bank 2, changed the color schemes and put in a new logo. All works just fine. Booting up from any HDD works too. Thanks for such a great product Team Xecuter. now once Xored team releases a beta version of their highly anticipated trainer engine, i'll be changing my default dash as well. thanks again and i cant wait to see any future releases.
 

RooR

Junior Member
Jun 15, 2005
10
0
I also wanted to say that i did run into a couple small obstacles. I could not find any info on how to change the custom logo i even tried uploading it straight from x2 config maker and it still came up "X Rox My Box" I finally found a thread that talked about color issues and it said to delete the x2logo.bmp and put it back on your HDD if the image changes color. So I used this info and renamed the image i wanted, ftp'd it to my HDD, and it worked perfectly.

The other problem I had was I forgot to patch it for Lba48 so when i turned on my xbox, no F or G showed up, simple patch with x2 config maker and this was solved in no time.
 

Montrell274

Noob Account
Apr 14, 2005
6
0
montrell274.co.nr
using xecuter 2.6CE with 1MB. I flashed 512MB with the 5035 and kept the 4973 in the last 512 in the case of something going wrong.
 

joey12344

Noob Account
Dec 29, 2004
2
0
UK
xboxdan.com
Yeah I got an Xecuter 2.6Ce Lite With X2.3035 CL Bios flashed with my xecuter programmer NICE WORK TEAM XECUTER KEEP IT UP !!
 

Puffinz

Full Member
Dec 24, 2003
74
8
Middle England
FTP'd Bios 5035 onto c:\Bios on box...Flashed 2.6CE. Rebooted and all running perfect..... Well done lads
 

zerovandez

Noob Account
Nov 2, 2005
3
0
Brand new 1.6 xbox with DUOX2, first time modding a 1.6. Rebuilt LPC with DUOX2 kit which was easy. Booted to 007 exploit, FTP to insert BIOS to C:\BIOS dir. Turned mod on and flashed. No problems. No complaints. Perfect!
 

Zoenn

Noob Account
Jan 21, 2006
6
0
Xbox 1.2/3 (Not sure exactly) ~ Xecuter 2.6 CE & Xapter ~ Disk install of X2 5035 ~ Disk install of EvoX 3935 = Fully working modded Xbox

//Zoenn
:D
 

IronFox

Full Member
May 8, 2006
25
0
YESSS!!!!

7 months of agony and its finaly fixed!!!! Flashed 1.1box with x2 5035 and works swimingly!!:D:D:D:D:D