ANSWERED Probing problem, JF skips a step and i'm stumped. Any help is welcome..

alblues2

Junior Member
Mar 29, 2014
23
0
Hi, i have this one liteon drive that is causing me problems. Its a DG-16D2S that is updated to the newest dash, and it plays retail games as it should. I set it up to flash it just like every other one that i have flashed but when i click phatkey in Jungleflasher it skips the screen where it asks me to add the probe and goes directly to extract complete without me ever probing the spot. It seems to have given me the key and a dump of the drive but when i click liteon erase it says that the barcodes are different so that's when i stopped. I swapped the drive out for another one just like it and it flashed properly so i know that the ck3 and usb360 are still working. Any ideas as to what could be causing this? I tried cleaning the board to make sure that there was no grime causing this but it didn't make a difference nor did trying to probe the board while i clicked the phatkey button. That just causes phatkey fail. Any suggestions are welcomed and thank you in advance...
 

BL4K3Y

VIP Member
Jul 7, 2010
12,825
118
Colne, Lancashire (UK)
Have you tried verifying the key against the drive?

Make sure the drive is detected in JungleFlasher, load Dummy.bin as the source firmware, right click somewhere in that area and click "Verify Key".

If the log tells you that the key was verified, you can erase the drive and write LT+ firmware to it.
 
  • Like
Reactions: alblues2

Oggy

Staff member
Troll Eating Dogs
Mar 1, 2010
3,368
128
refurbs can do this....
 

alblues2

Junior Member
Mar 29, 2014
23
0
Thank you BL4K3Y, once i verified the key and clicked liteon erase it gave the proper message about making sure i have the correct key and i was able to flash it with no problems. You learn something new every day..lol.