RGH RGH2 - Jasper 16MB, booted Xell, booted hacked image once, no boots so far...

noob99

Noob Account
Jan 9, 2015
7
0
Hello,

I am trying to glitch a Jasper, but I was only able to boot Xell and once managed to boot the hacked image. First some info and at the end pictures of my soldering.

Model: Jasper 16MB
CB: 6754 (generated hacked image with J-runner is 6752)
Dash: 17150 (generated hacked image is 17511)

Coolrunner rev. C
Method: RGH2
jumper 1: open
jumper 2: 1-2 closed
jumper 3: closed
Timing file: B (RGH2)
Switch: Slim

Setup: CPU_RST was the supplied 56cm blue wire.

Good news: I know I have a working hacked image file, since it booted once! So the boot problem is hardware related.
Both times it booted I was leaning in to try to measure the voltage, but did not touch anything. Then I put the motherboard in the casing and used a 26cm wire as CPU_RST, did not boot. Used the 56cm wire again, no boot. Tried all the timing files. Used a 26cm 50 Ohm coaxial cable and all the timing files, with no result.

B (STBY_CLK): 1,42V (DC measured)
C (POST_OUT1): 1,08V then pulse to 0V for a while (drops to 0,48V then quickly to 0V) then comes back up to 1,08V
D (CPU_RST): 1,08V - pulse to 0,60V
E (i2C_SDL): 3,28V
F (i2C_SDA): 3,28V with some small fluctuations

And once, when it was trying to glitch, the POST_OUT1 kept stuck on 0V. Is this good or bad?

What could be the problem? And what do you guys recommend me to do?
 

Attachments

Last edited:

noob99

Noob Account
Jan 9, 2015
7
0
RGH1.2 more stable and quicker boot times than RGH2? But I will look into it, thanks!
 
Last edited: