JASPER [RJTAG] Problems during install, console turns on and off by itself

haSec

Noob Account
Aug 24, 2016
9
0
Hi



The xbox I am referring in this topic is Elite 16mb Jasper without copper heatpipe.


I successfully read NAND using NAND-X and wrote an EEC(Jtag, Aud Clamp, R-jtag) into NAND using JRunner.
Then green light on CR4 didn't blink so I resoldered points on xbox and after that The green light started to blink.
The blinking is however erratic.
The blinking starts as fast and then becomes strong and steady for few seconds and then becomes fast again.

I then resoldered solder points on both CR4 and xbox but no dice.

I then rewrote EEC into NAND this time without Aud clamp and changed the jtag wiring but still the same result.


After that I decided to clean CR4 points but the power cord was attached to xbox so when I cleaned 5v and gnd there was a little spark.
CR 4 didn't have red light after the spark and then my xbox started to power itself on and off(about 2-4 seconds on then 2-4 seconds off and so on).
Then I noticed the power brick had red light.

After I unplugged it it returned to orange light and this time CR4 has red light on.
The console however turns on by itself (for about 4 seconds and then turns off) if I plug the power cord in.
After that it stays off until I turn it on(again sit stays on for about 4 seconds and turns off).

So I decided to desolder 5v and Jtag wiring but the console still won't stay on for longer than 4 seconds.
This is where I am now.

Before I wrote an EEC the console worked fine.

Is there a risk that my xbox will turn on while I write stock NAND?



Thanks.
 

gavin_darkglide

VIP Member
Dec 14, 2012
2,303
118
yes there is, does it turn on without the ROL board? The only thing that I can think of off the top of my head is you blew a mosfet somewhere.
 

haSec

Noob Account
Aug 24, 2016
9
0
Thanks for replying quickly.


Yes it does.
How hard it is to locate and change a blown component?

Edit:
If I place mb into metal case and then plug PSU in then it turns on for about 1 second and turns off.
Then if I turn it on it will stay on for 2-4 seconds and turns off.
 
Last edited:

john mathews

VIP Member
Jan 3, 2014
2,544
88
peoria illinois
Thanks for replying quickly.


Yes it does.
How hard it is to locate and change a blown component?

Edit:
If I place mb into metal case and then plug PSU in then it turns on for about 1 second and turns off.
Then if I turn it on it will stay on for 2-4 seconds and turns off.
u need to post pics of install everything u soldered too
 

haSec

Noob Account
Aug 24, 2016
9
0
Here are some photos:


Upside



Backside



CR4



Post



CPU_RST and PLL



SDBY_CLK



As I said earlier I desoldered Jtag wiring and 5v from CR4.
 

haSec

Noob Account
Aug 24, 2016
9
0
Hi


Thanks for the info.

I decided to desolder everything except NAND-X cable from mobo.
But the problem still remains.
I noticed that if I plug my PSU in without ROL attached to my xbox then it will power on for a split second and then turn off for a split second repeating forever.

If the ROL is attached then the console will power on and off for a split second and stays off.
Then when I power it on it stays on for about 5 seconds.


Is there a way to test components if any of them are blown without desoldering them from mobo?
 
Last edited:

gavin_darkglide

VIP Member
Dec 14, 2012
2,303
118
I would test the 5v point for voltage. As I said it sounds like you blew a mosfet that helps regulate the 5v power.