JTAG RROD Please Help!!!!!!!!!!!!!

weeman651

Noob Account
Jun 11, 2013
5
0
I recently R-Jtag_ed my Xbox after connecting everything and turning it on and I got the 3 flashing red ring. I thought it was the heat sinks so I took them out used the bolts and put some thermal paste on it and put it all back together let it heat up but I realized the fan doesn't even turn on and I still have the red rings! Is there anyone who could possibly help me PLEASE!!!!!
 

hersheys247

VIP Member
Dec 25, 2011
1,128
88
Detroit area, MI, USA
Pics and how long does it take before it rrod

Sent from my Brain Tumor causing device using Tapatalk 2
 

weeman651

Noob Account
Jun 11, 2013
5
0
Pics and how long does it take before it rrod

Sent from my Brain Tumor causing device using Tapatalk 2
Will do give me a second. But do you know if the LED on the Xecuter R-Jtag v1.0 Chip is supposed to be red?
(Not the Jrp 2 that LED is green)
 

XBOX GHOSTS

Full Member
Jun 7, 2013
27
0
Hello if it is a falcon motherboard try using on jtag qsb 2 way switch on 3 way switch middle connect the 1 and 3 jumpers and have the 470 and then try on dip switches 1-4 and 7
 

Krafter

VIP Member
Apr 17, 2011
3,737
118
Indiana
Hello if it is a falcon motherboard try using on jtag qsb 2 way switch on 3 way switch middle connect the 1 and 3 jumpers and have the 470 and then try on dip switches 1-4 and 7
Sorry. I misread your post. :facepalm:


Tapatalk misspelled it. Knot me.
 
Last edited:

[email protected]

VIP Member
Jun 21, 2012
383
0
I recently R-Jtag_ed my Xbox after connecting everything and turning it on and I got the 3 flashing red ring. I thought it was the heat sinks so I took them out used the bolts and put some thermal paste on it and put it all back together let it heat up but I realized the fan doesn't even turn on and I still have the red rings! Is there anyone who could possibly help me PLEASE!!!!!
Put x-clamps back and make sure motherboard powers up and fans spin. Obviously you shorted something conducting these experiments with heat sinks and bolts. Error codes are 0001, 0002, 0003 usually in this case.
 

weeman651

Noob Account
Jun 11, 2013
5
0
IMG_0143-1.jpgIMG_0144-1.jpg
There are some pictures for everyone and its true my fans do not start up why is that i soldered everything to the proper position and is that light supposed to be red? HELP PLEASE!